X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Url bar is being appeared at the top of fullscreen video on youtube, twitch

Kuphostiwe

When i want to watch a video, url bar is being appeared at the top of fullscreen video on youtube, twitch

When i want to watch a video, url bar is being appeared at the top of fullscreen video on youtube, twitch
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

kdursun1996 said

When i want to watch a video, url bar is being appeared at the top of fullscreen video on youtube, twitch

Hello kdursun1996,

Would you first (just to make sure) check this :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar: browser.fullscreen.autohide

and make sure its value is set to true.

If you had to change the value, then close and restart Firefox.



If that doesn't make a difference, would you try this : When in full screen mode, click on an empty space on the toolbar and check "Hide Toolbars".



If that still doesn't make a difference, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any luck ?

''kdursun1996 [[#question-1277649|said]]'' <blockquote> When i want to watch a video, url bar is being appeared at the top of fullscreen video on youtube, twitch </blockquote> Hello kdursun1996, Would you first (just to make sure) check this : Type in the address bar '''about:config''' and press Enter (ignore the warning) Type in the search bar: '''browser.fullscreen.autohide''' and make sure its value is set to '''true'''. If you had to change the value, then close and restart Firefox. -------------------------<BR> If that doesn't make a difference, would you try this : When in full screen mode, click on an empty space on the toolbar and check "Hide Toolbars". ------------------------------<BR> If that still doesn't make a difference, then let's Try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Any luck ?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

You can also right-click empty space on the Navigation Toolbar and set a checkmark on "Hide Toolbars" in the right-click context menu.

You can also right-click empty space on the Navigation Toolbar and set a checkmark on "Hide Toolbars" in the right-click context menu.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

Also see :

McCoy said

If that doesn't make a difference, would you try this :
When in full screen mode, click on an empty space on the toolbar and check "Hide Toolbars".
Also see : ''McCoy [[#answer-1282252|said]]'' <blockquote> If that doesn't make a difference, would you try this :<BR> When in full screen mode, click on an empty space on the toolbar and check "Hide Toolbars". </blockquote>
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

These didn't solve my problem :(

These didn't solve my problem :(
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

kdursun1996 said

These didn't solve my problem :(

The value of the preference is set to "true"; clicking on an empty space on the toolbar and chosing " Hide Toolbars" makes no difference and no luck with Safe Mode : that's weird - but maybe you could give this add-on a try :

https://addons.mozilla.org/en-US/firefox/addon/fullscreen_plus/

Does that work ?

''kdursun1996 [[#answer-1282339|said]]'' <blockquote> These didn't solve my problem :( </blockquote> The value of the preference is set to "true"; clicking on an empty space on the toolbar and chosing " Hide Toolbars" makes no difference and no luck with Safe Mode : that's weird - but maybe you could give this add-on a try : https://addons.mozilla.org/en-US/firefox/addon/fullscreen_plus/ Does that work ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks for your replies but none of them solved the problem. It returns to full screen after the right click on the video and then press esc

Thanks for your replies but none of them solved the problem. It returns to full screen after the right click on the video and then press esc

Okulungisiwe ngu kdursun1996

Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

The toolbars get displayed in full screen mode when you move the mouse to the top and set focus to an item in this toolbar area or otherwise set focus.

The toolbars get displayed in full screen mode when you move the mouse to the top and set focus to an item in this toolbar area or otherwise set focus.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

kdursun1996 said

Thanks for your replies but none of them solved the problem. It returns to full screen after the right click on the video and then press esc

cor-el said

The toolbars get displayed in full screen mode when you move the mouse to the top and set focus to an item in this toolbar area or otherwise set focus.

No, the toolbars get displayed immediately when i click on the full screen.

''kdursun1996 [[#answer-1282375|said]]'' <blockquote> Thanks for your replies but none of them solved the problem. It returns to full screen after the right click on the video and then press esc </blockquote> ''cor-el [[#answer-1282380|said]]'' <blockquote> The toolbars get displayed in full screen mode when you move the mouse to the top and set focus to an item in this toolbar area or otherwise set focus. </blockquote> No, the toolbars get displayed immediately when i click on the full screen.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

kdursun1996 said

No, the toolbars get displayed immediately when i click on the full screen.

In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ?

Do the toolbars disappear when you press the F11 key ?

''kdursun1996 [[#answer-1282386|said]]'' <blockquote> No, the toolbars get displayed immediately when i click on the full screen. </blockquote> In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ? Do the toolbars disappear when you press the F11 key ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

McCoy said

kdursun1996 said
No, the toolbars get displayed immediately when i click on the full screen.

In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ?

Do the toolbars disappear when you press the F11 key ?

I tried the Safe mode but it didn't work out. When i press the F11 key, the toolbars disappear

''McCoy [[#answer-1282483|said]]'' <blockquote> ''kdursun1996 [[#answer-1282386|said]]'' <blockquote> No, the toolbars get displayed immediately when i click on the full screen. </blockquote> In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ? Do the toolbars disappear when you press the F11 key ? </blockquote> I tried the Safe mode but it didn't work out. When i press the F11 key, the toolbars disappear
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

kdursun1996 said

I tried the Safe mode but it didn't work out.

McCoy said

sometimes an add-on will still work when disabled ....
Would you mind telling us which add-ons you have (if any at all) ?

Have you tried the add-on I suggested earlier ?

https://addons.mozilla.org/en-US/firefox/addon/fullscreen_plus/

Doesn't work either ?

''kdursun1996 [[#answer-1282529|said]]'' <blockquote> I tried the Safe mode but it didn't work out. </blockquote> ''McCoy [[#answer-1282483|said]]'' <blockquote> sometimes an add-on will still work when disabled ....<BR> Would you mind telling us which add-ons you have (if any at all) ? </blockquote> Have you tried the add-on I suggested earlier ? https://addons.mozilla.org/en-US/firefox/addon/fullscreen_plus/ Doesn't work either ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

kdursun1996 said

McCoy said
kdursun1996 said
No, the toolbars get displayed immediately when i click on the full screen.

In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ?

Do the toolbars disappear when you press the F11 key ?

I tried the Safe mode but it didn't work out. When i press the F11 key, the toolbars disappear

This didn't work, too.

''kdursun1996 [[#answer-1282529|said]]'' <blockquote> ''McCoy [[#answer-1282483|said]]'' <blockquote> ''kdursun1996 [[#answer-1282386|said]]'' <blockquote> No, the toolbars get displayed immediately when i click on the full screen. </blockquote> In my first post I suggested (among other things) to try Safe Mode; sometimes an add-on will still work when disabled .... Would you mind telling us which add-ons you have (if any at all) ? Do the toolbars disappear when you press the F11 key ? </blockquote> I tried the Safe mode but it didn't work out. When i press the F11 key, the toolbars disappear </blockquote> This didn't work, too.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

I'm all out of ideas ..... :(

One question though : Does the same thing happen when you use another browser (like Edge), or does this only happen when you use Firefox ?

I'm all out of ideas ..... :( One question though : Does the same thing happen when you use another browser (like Edge), or does this only happen when you use Firefox ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

The same thing happened on MacOS - see this 2-yo bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1424955

Not solved .....

If everything else fails, the best I can come up with is to press F11 to
hide the toolbars.

The same thing happened on MacOS - see this 2-yo bug report : https://bugzilla.mozilla.org/show_bug.cgi?id=1424955 Not solved ..... If everything else fails, the best I can come up with is to press F11 to <BR>hide the toolbars.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

You are in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar hidden ?

You are in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar hidden ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

cor-el said

You are in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar hidden ?

I am in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar visible.

''cor-el [[#answer-1282637|said]]'' <blockquote> You are in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar hidden ? </blockquote> I am in Full Screen mode like we asumed and not in a normal maximized window with the title bar and menu bar visible.

Okulungisiwe ngu kdursun1996

Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5587 izimpendulo
Kuphostiwe

You have done everything "in the book" to no avail, and I'm more and more convinced that this is a bug, just like it was (still is) for some Mac users - see the bug report I posted earlier and also :

https://bugzilla.mozilla.org/show_bug.cgi?id=740148

Unless you don't mind pressing the F11 key every time, you could file a bug report :

https://bugzilla.mozilla.org/enter_bug.cgi

https://developer.mozilla.org/docs/Mozilla/QA/Bug_writing_guidelines

(although the bug report that was filed by a Mac user was never resolved)

You have done everything "in the book" to no avail, and I'm more and more convinced that this is a bug, just like it was (still is) for some Mac users - see the bug report I posted earlier and also : https://bugzilla.mozilla.org/show_bug.cgi?id=740148 Unless you don't mind pressing the F11 key every time, you could file a bug report : https://bugzilla.mozilla.org/enter_bug.cgi https://developer.mozilla.org/docs/Mozilla/QA/Bug_writing_guidelines (although the bug report that was filed by a Mac user was never resolved)
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

If pressing F11 works to hide the toolbars then this can only mean that you previously weren't in full screen mode because otherwise you would leave full screen mode (F11 is a toggle).

If pressing F11 works to hide the toolbars then this can only mean that you previously weren't in full screen mode because otherwise you would leave full screen mode (F11 is a toggle).
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.