X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Router page isn't accessible via Firefox!

Kuphostiwe

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my internet is working fine and other websites are working fine too in firefox. Follow the screenshot please!!

Any kind of help would be appreciated! Thanks in advance!!

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my internet is working fine and other websites are working fine too in firefox. Follow the screenshot please!! Any kind of help would be appreciated! Thanks in advance!!
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

At last solved and found the extension which caused the issue!! It was uVPN. link and image below. Thanks to all for your support guys!! I appreciate it a lot!!

uvpn : https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Bitdefender Anti-Tracker uBlock Origin Unlimited VPN DuckDuckGO Privacy Essentials

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
589 izisombululo 5603 izimpendulo
Kuphostiwe

Hello Lone Wolf,

Would you please try this link :

https://tplinklogin.xyz

With Edge, using your link, I get the same page as I do with Firefox:

"Hmm. We’re having trouble finding that site. "

Hello Lone Wolf, Would you please try this link : [https://tplinklogin.xyz] With Edge, using your link, I get the same page as I do with Firefox: "''Hmm. We’re having trouble finding that site.'' "

Okulungisiwe ngu McCoy

Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hey @McCoy! "tplinklogin.net" or "192.168.0.1" works fine in my Edge or other browsers without any issues. And yes I can access to this "https://tplinklogin.xyz/" But as I can see its not my router setup page or neither any valid tp link url! **Remember if your Router isn't TP-Link you can't access to that page anyway!

Hey @McCoy! "tplinklogin.net" or "192.168.0.1" works fine in my Edge or other browsers without any issues. And yes I can access to this "https://tplinklogin.xyz/" But as I can see its not my router setup page or neither any valid tp link url! **Remember if your Router isn't TP-Link you can't access to that page anyway!

Okulungisiwe ngu Lone Wolf

Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5603 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Mere stabs in the dark :

Would you clear the cache and see if that will make a difference :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

If that doesn't help; maybe try Safe Mode :

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection.

Any luck ?

Mere stabs in the dark : Would you clear the cache and see if that will make a difference : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache If that doesn't help; maybe try Safe Mode : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection. Any luck ?
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17759 izisombululo 160617 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Can't you use the IP (192.168.0.1) as well ?

If you use the domain then Firefox may try to resolve it via a DNS lookup and may not realize that it is a local page on your router. You can try the DNS Lookup tool on the about:networking page.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Can't you use the IP (192.168.0.1) as well ? If you use the domain then Firefox may try to resolve it via a DNS lookup and may not realize that it is a local page on your router. You can try the DNS Lookup tool on the about:networking page. You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

McCoy said

Mere stabs in the dark : Would you clear the cache and see if that will make a difference : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache If that doesn't help; maybe try Safe Mode : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection. Any luck ?

Clearing cache didnt wrk but trying in safe mode worked!! But it still dont work in the general mode. so I'm guessing there's something wrong with my addons! Thanks for the helpful information anyway. Sorry for late reply!

''McCoy [[#answer-1281866|said]]'' <blockquote> Mere stabs in the dark : Would you clear the cache and see if that will make a difference : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache If that doesn't help; maybe try Safe Mode : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection. Any luck ? </blockquote> Clearing cache didnt wrk but trying in safe mode worked!! But it still dont work in the general mode. so I'm guessing there's something wrong with my addons! Thanks for the helpful information anyway. Sorry for late reply!
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

At last solved and found the extension which caused the issue!! It was uVPN. link and image below. Thanks to all for your support guys!! I appreciate it a lot!!

uvpn : https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

At last solved and found the extension which caused the issue!! It was uVPN. link and image below. Thanks to all for your support guys!! I appreciate it a lot!! uvpn : https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

Okulungisiwe ngu Lone Wolf

Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
589 izisombululo 5603 izimpendulo
Kuphostiwe

Lone Wolf said

At last found the extension which caused the issue!! It was uVPN. link below :
https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

That makes total sense.

I'm glad that you found the culprit; well done !

''Lone Wolf [[#answer-1285180|said]]'' <blockquote> At last found the extension which caused the issue!! It was uVPN. link below : <BR> https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/ </blockquote> That makes total sense. I'm glad that you found the culprit; well done !
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.