Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files.

  • 6 uphendule
  • 1 inale nkinga
  • 56 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hi. After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files. For an example: http://edapskov.ru/temp/photo_sound.ogg Previous versions of the browser and other browsers do not have this problem.

Ama-screenshot ananyekiwe

All Replies (6)

more options

I filled a bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1609417

Let's see, what they say about it.

more options

Thank you very much.

more options

The ogg file plays for me in Firefox 68 ESR and in Firefox 69. Doesn't play in Firefox 70 and later for me, so probably not a recent regression.

more options

@cor-el, could you run moz-regression for this bug?

more options

It looks like they've fixed it somehow. In the meantime they've also lowered media.audio-max-decode-error to 0, and the sound is playing with the previous value: 3 on Nightly.

more options

^: good find. I can play the ogg file in Nightly (74) with media.audio-max-decode-error = 1 or higher. This doesn't have effect in DE/Beta (73) where this pref is 3 by default.

The bug report you created mentions another pref and setting this pref to false makes the file work in the current Firefox release.

  • media.rdd-vorbis.enabled = false