Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Changing the value of permissions.default.image doesn't work after upgrading to Firefox 72.

  • 4 uphendule
  • 3 zinale nkinga
  • 520 views
  • Igcine ukuphendulwa ngu cor-el

more options

I frequently change the permissions.default.image attribute in firefox to improve the load time of pages. After upgrading to version 72 changing this value no longer works. Images will always load regardless of changing the value from 1 to 2.

Isisombululo esikhethiwe

This issue has been reported as a bug so that the developers can take a look at it. See bug 1607985 if you wish to track the progress.

Setting extensions.contentblocker.enabled to true seems to fix the issue.

Hope this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

This issue has been reported as a bug so that the developers can take a look at it. See bug 1607985 if you wish to track the progress.

Setting extensions.contentblocker.enabled to true seems to fix the issue.

Hope this helps.

more options

Yes changing that setting does fix the issue. Thank You!

more options

this fix does not work for me. still getting images where I don't want them

more options

Changing the pref should give you the checkbox in "Tools -> Page Info -> Media" to block images for specific domains (hosts).