Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Ask to save logins and passwords for websites

  • 13 uphendule
  • 2 zinale nkinga
  • 145 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hello,

i have strange issue some times Ask to save logins and passwords for websites options not available till go to sitting to check mark

All Replies (13)

more options

Hi there...

How do I enable Ask to save logins and passwords for websites? Click the menu button and choose

Options. Select the Privacy & Security 

panel and navigate to the PasswordsLogins & Passwords section. If it isn't already check

marked, check Remember logins and 

passwords for websitesAsk to save logins and passwords for websites

https://support.mozilla.org/en-US/kb/usernames-and-passwords-are-not-saved

more options

my issue is some time check mark for ask password was removed

more options

Can you attach a screenshot?

Are you possibly using private browsing mode?

more options

Omar Al-Dweik said

Hello, i have strange issue some times Ask to save logins and passwords for websites options not available till go to sitting to check mark

I also have this problem but Firefox will not allow me to check the box.

more options

Hi Deb S.

That checkbox can be disabled when you are in Private Browsing mode (never remember history).

more options

I was able to check the box in private browsing mode. However, I wanted to know why the check mark won't stay checked. I seem to have to go in and check it every time I open Firefox.

Thank you.

more options

If you have other password managers like RoboForm or Trend Micro Password Manager then the builtin Firefox password manager (Lockwise) will be disabled.

more options

Ok, thank you!

more options

Deb S. said

Omar Al-Dweik said
Hello, i have strange issue some times Ask to save logins and passwords for websites options not available till go to sitting to check mark

I also have this problem but Firefox will not allow me to check the box.

That’s exactly my issue.

more options

Hi nummer_9

This can happen if you are in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

more options

cor-el said

Hi nummer_9 This can happen if you are in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

Thank you very much, that worked!

more options

Is it possible to enable the check-box so that Firefox can "ask to save login information" even in PRIVATE BROWSING MODE?

Okulungisiwe ngu pianobuddha

more options

Quote: Is it possible to enable the check-box so that Firefox can "ask to save login information" even in PRIVATE BROWSING MODE?

No, you will have to use "Create New Login" in Lockwise at the bottom of the left panel to save a new password.