X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Add-ons do not show on toolbar when history is disabled. Can someone explain why?

Kuphostiwe

I have the same issue user irisbis had: https://support.mozilla.org/en-US/questions/1078548

Add-ons do not show in the toolbar when firefox is set to never remember history. I would like to know why this is the case, does somebody understand the reason?

I have the same issue user irisbis had: https://support.mozilla.org/en-US/questions/1078548 Add-ons do not show in the toolbar when firefox is set to never remember history. I would like to know why this is the case, does somebody understand the reason?

Isisombululo esikhethiwe

Dear evhenry and cor-el,

Thank you very much for your answers, they perfectly answered my question.


cor-el said

See also:

evhenry said

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings.
Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

RashanH 1 izisombululo 44 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello mundisgl,

Did you checked the same answer that question had.

https://support.mozilla.org/en-US/questions/1078548#answer-769206

irisbis - 8/18/15, 9:27 PM

I now know why it happened: 
My privacy settings were put on not collecting the history, 
which caused to add ons from not working properly.
I changed it, and everything functions again!
Thank you for the comments and help nevertheless :)

Thank you!

Hello mundisgl, Did you checked the same answer that question had. https://support.mozilla.org/en-US/questions/1078548#answer-769206 <pre> irisbis - 8/18/15, 9:27 PM I now know why it happened: My privacy settings were put on not collecting the history, which caused to add ons from not working properly. I changed it, and everything functions again! Thank you for the comments and help nevertheless :) </pre> Thank you!

Okulungisiwe ngu RashanH

Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks for the answer Rashan, I can indeed fix the issue by enabling the history. However, I would like to know why is it that firefox can not show add-ons on the toolbar and have the history disabled simultaneously.

Thanks for the answer Rashan, I can indeed fix the issue by enabling the history. However, I would like to know why is it that firefox can not show add-ons on the toolbar and have the history disabled simultaneously.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
evhenry
  • Top 25 Contributor
  • Administrator
33 izisombululo 188 izimpendulo
Kuphostiwe

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode.

This could be clearer within the settings.

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17687 izisombululo 160003 izimpendulo
Kuphostiwe

Impendulo Ewusizo

See also: *https://support.mozilla.org/en-US/kb/extensions-private-browsing
Ingabe lokhu kube usizo kuwena? 2
Isicaphuno

Isisombululo Esikhethiwe

Dear evhenry and cor-el,

Thank you very much for your answers, they perfectly answered my question.


cor-el said

See also:

evhenry said

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings.
Dear evhenry and cor-el, Thank you very much for your answers, they perfectly answered my question. ''cor-el [[#answer-1272053|said]]'' <blockquote> See also: *https://support.mozilla.org/en-US/kb/extensions-private-browsing </blockquote> ''evhenry [[#answer-1272050|said]]'' <blockquote> You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings. </blockquote>
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.