X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

firefox interface font is to small for me to read, how to make it larger

Kuphostiwe

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . there addon theme and font changer does not work. it has not work for a couple of years now there was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. from my online reading other users are having this same problem. I have not been able to find a online solution whet can be done to help or is there any help coming if the future

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . there addon theme and font changer does not work. it has not work for a couple of years now there was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. from my online reading other users are having this same problem. I have not been able to find a online solution whet can be done to help or is there any help coming if the future

Isisombululo esikhethiwe

Isn't any text affected in the user interface by modifying layout.css.devPixelsPerPx ?

Code in userChrome.css can only affect the user interface, for web pages you need userContent.css.

Can you attach a screenshot ?


You can try this code:

*|*:root * { /*your font rules*/
   font-family:sans-serif !important;
   font-weight:500 !important;
   font-size:16px !important;
   text-shadow:none; !important;
}
Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

Umnikazi wombuzo

rowlandsushi said

The theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . the addon "theme and font changer" does not work and it has not work for a couple of years now. There was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. From my online reading other users are having this same problem. I have not been able to find a online solution. What can be done to help and is there any help coming in the future

some editing to make my post more readable

''rowlandsushi [[#question-1274586|said]]'' <blockquote> The theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . the addon "theme and font changer" does not work and it has not work for a couple of years now. There was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. From my online reading other users are having this same problem. I have not been able to find a online solution. What can be done to help and is there any help coming in the future </blockquote> some editing to make my post more readable
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
Dinushi Dhananjani
  • Top 25 Contributor
5 izisombululo 216 izimpendulo
Kuphostiwe

hi dr......

   Press the Alt key to temporarily
bring up the traditional Firefox menus. 

On the menu at the top, click View, then go to Zoom.

   Select Zoom Text Only. This makes the
controls only change the size of text; not images.
hi dr...... Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

thank you Dinushi Dhananjani said

hi dr...... Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images.

I can read the web pages fine,and I know how to adjust that. My problem is reading the firefox theme font in the tool bar menu and the font in drop down menu. A example is the font in the bookmark drop down box,it is very very tiny print . I have spent hours online reading looking for a fix for it, There does not seem to be one. The firefox developers have to fix it.

thank you ''Dinushi Dhananjani [[#answer-1271750|said]]'' <blockquote> hi dr...... Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images. </blockquote> I can read the web pages fine,and I know how to adjust that. My problem is reading the firefox theme font in the tool bar menu and the font in drop down menu. A example is the font in the bookmark drop down box,it is very very tiny print . I have spent hours online reading looking for a fix for it, There does not seem to be one. The firefox developers have to fix it.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Totalgenius 1 izisombululo 8 izimpendulo
Kuphostiwe

rowlandsushi said

thank you Dinushi Dhananjani said
hi dr...... Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images.

I can read the web pages fine,and I know how to adjust that. My problem is reading the firefox theme font in the tool bar menu and the font in drop down menu. A example is the font in the bookmark drop down box,it is very very tiny print . I have spent hours online reading looking for a fix for it, There does not seem to be one. The firefox developers have to fix it.

In your address bar type about:config & press enter

Once on the page search for layout.css.devPixelsPerPx & double click

Change string value to 1.25 or 1.5 or 1.75 whichever suits best ( Don't go above 4.0 ) & click ok.

Hope it helps.

''rowlandsushi [[#answer-1271753|said]]'' <blockquote> thank you ''Dinushi Dhananjani [[#answer-1271750|said]]'' <blockquote> hi dr...... Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images. </blockquote> I can read the web pages fine,and I know how to adjust that. My problem is reading the firefox theme font in the tool bar menu and the font in drop down menu. A example is the font in the bookmark drop down box,it is very very tiny print . I have spent hours online reading looking for a fix for it, There does not seem to be one. The firefox developers have to fix it. </blockquote> In your address bar type '''about:config''' & press enter Once on the page search for''' layout.css.devPixelsPerPx''' & double click Change string value to 1.25 or 1.5 or 1.75 whichever suits best ( Don't go above 4.0 ) & click ok. Hope it helps.

Okulungisiwe ngu Totalgenius

Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Impendulo Ewusizo

thanks for the effort. I have tried your suggestion. on "about:config" fix it makes the interface boxes larger the size of the print is unchanged. the theme and font changer by boris Derin has not been updated in over 2 years it stopped working in early 2018. It should be removed form the add on, many people have tried with no success. thanks again. Like I said there is no fix for this, only firefox can fix it and they have no interest in doing so for almost 2 years now. not good thanks again row

thanks for the effort. I have tried your suggestion. on "about:config" fix it makes the interface boxes larger the size of the print is unchanged. the theme and font changer by boris Derin has not been updated in over 2 years it stopped working in early 2018. It should be removed form the add on, many people have tried with no success. thanks again. Like I said there is no fix for this, only firefox can fix it and they have no interest in doing so for almost 2 years now. not good thanks again row
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17693 izisombululo 160088 izimpendulo
Kuphostiwe

You are using the Firefox version from the Ubuntu repositories.

Does this version use the Linus OX menu bar at the top of the screen or do you get a 'normal' Firefox window?

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You are using the Firefox version from the Ubuntu repositories. Does this version use the Linus OX menu bar at the top of the screen or do you get a 'normal' Firefox window? Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. *https://www.mozilla.org/en-US/firefox/all/
Ingabe lokhu kube usizo kuwena?
Isicaphuno
ineuw 2 izisombululo 28 izimpendulo
Kuphostiwe

@rowlandsushi

This is a snippet from my userCrome.css, used in FF 72.0.1. Note the additional code wrapper enclosing the codes, and the @namespace declaration is also in the same enclosure.

Note: This changes the font-size of the FF skin (theme) menus, bookmark descriptions etc., and you can adjust the font size to your preference. Unfortunately, the Bookmarks Library remains displayed with an estimated 7-8 point size. I am in the process of looking to enlarge that font size as well.

/* new code wrapper required for FF 7xxx */ @-moz-document url(chrome://browser/content/browser.xul), url(chrome://browser/content/browser.xhtml) {

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul")

  • {
   font-family:sans-serif !important;
   font-weight:500 !important;
   font-size:16px !important;
   text-shadow:none; !important;

}

} /* end of wrapper */

@rowlandsushi This is a snippet from my userCrome.css, used in FF 72.0.1. Note the additional code wrapper enclosing the codes, and the @namespace declaration is also in the same enclosure. Note: This changes the font-size of the FF skin (theme) menus, bookmark descriptions etc., and you can adjust the font size to your preference. Unfortunately, the Bookmarks Library remains displayed with an estimated 7-8 point size. I am in the process of looking to enlarge that font size as well. /* new code wrapper required for FF 7xxx */ @-moz-document url(chrome://browser/content/browser.xul), url(chrome://browser/content/browser.xhtml) { @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul") ; *{ font-family:sans-serif !important; font-weight:500 !important; font-size:16px !important; text-shadow:none; !important; } } /* end of wrapper */

Okulungisiwe ngu ineuw

Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17693 izisombululo 160088 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Isn't any text affected in the user interface by modifying layout.css.devPixelsPerPx ?

Code in userChrome.css can only affect the user interface, for web pages you need userContent.css.

Can you attach a screenshot ?


You can try this code:

*|*:root * { /*your font rules*/
   font-family:sans-serif !important;
   font-weight:500 !important;
   font-size:16px !important;
   text-shadow:none; !important;
}
Isn't any text affected in the user interface by modifying <b>layout.css.devPixelsPerPx</b> ? Code in userChrome.css can only affect the user interface, for web pages you need userContent.css. Can you attach a screenshot ? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot ----- You can try this code: <pre><nowiki>*|*:root * { /*your font rules*/ font-family:sans-serif !important; font-weight:500 !important; font-size:16px !important; text-shadow:none; !important; }</nowiki></pre>
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

thank you,

I solved my problem, 

I found a setting in linux mint which increase the minimum font on web pages default font> I increased i to 18 and made a world of a difference,

thank you
thank you, I solved my problem, I found a setting in linux mint which increase the minimum font on web pages default font> I increased i to 18 and made a world of a difference, thank you
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.