X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Won't allow hotmail account - always says password or account name invalid.

Kuphostiwe

I just installed tbird. I have been creating email accounts for all of my emails - it is so much easier now because your app usually finds the right server settings. But when I try to set up my hotmail email account, it does find the server settings but keeps telling me that my password or account name is invalid. I have checked many times. No problem with either. What do I need to do?

I just installed tbird. I have been creating email accounts for all of my emails - it is so much easier now because your app usually finds the right server settings. But when I try to set up my hotmail email account, it does find the server settings but keeps telling me that my password or account name is invalid. I have checked many times. No problem with either. What do I need to do?
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

Matt
  • Top 10 Contributor
  • Moderator
3361 izisombululo 23291 izimpendulo
Kuphostiwe

haopengyou_1 said

What do I need to do?

If you are selecting to use a POP protocol you will need to turn it on on the web site.

While you there check the settings Thunderbird is finding against those suggested by Outlook.com.

https://outlook.live.com/mail/0/options/mail/accounts

If this is the first mail account you have created that uses SSL/TLS connection encryption, it might be your anti virus is choking on it's cornflakes to result in your failure.

''haopengyou_1 [[#question-1274569|said]]'' <blockquote> What do I need to do? </blockquote> If you are selecting to use a POP protocol you will need to turn it on on the web site. While you there check the settings Thunderbird is finding against those suggested by Outlook.com. https://outlook.live.com/mail/0/options/mail/accounts If this is the first mail account you have created that uses SSL/TLS connection encryption, it might be your anti virus is choking on it's cornflakes to result in your failure.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1831 izisombululo 9049 izimpendulo
Kuphostiwe

Do you have two-step verification on the account? If so, use an app password in place of the regular account password.

Do you have [https://support.microsoft.com/en-ca/help/12408/microsoft-account-how-to-use-two-step-verification two-step verification] on the account? If so, use an app password in place of the regular account password.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.