X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Does the latest update have issue with switching between one tab and another?

Kuphostiwe

I think Firefox updated a day or so ago on my computer. Since then, when switching between tabs there are times when it takes several seconds to go to the tab I click on, and Firefox is locked up while I wait for the switch. Is this a known issue, and if so when might it be fixed?

I think Firefox updated a day or so ago on my computer. Since then, when switching between tabs there are times when it takes several seconds to go to the tab I click on, and Firefox is locked up while I wait for the switch. Is this a known issue, and if so when might it be fixed?
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17691 izisombululo 160067 izimpendulo
Kuphostiwe

Firefox will detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature. Keep in mind that this makes you vulnerable to low memory issues.

  • browser.tabs.unloadOnLowMemory = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.



Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Firefox will detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature. Keep in mind that this makes you vulnerable to low memory issues. *browser.tabs.unloadOnLowMemory = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox <hr> *http://www.ghacks.net/2019/03/01/firefox-67-automatically-unload-unused-tabs-to-improve-memory/ *https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/ ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thank you, I'll give that a try the next time it starts happening.

Thank you, I'll give that a try the next time it starts happening.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.