X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

hy do I no longer hear a new mail voice message in AOL Mail - OK using Chrome or IE11, but not Firefox?

Kuphostiwe

I had this problem in April 2019 and it was resloved by advice to add AOL Mail to my exception list in "Block audio". This option seems to be no longer available - "Exceptions" is no longer offered!!!!

I had this problem in April 2019 and it was resloved by advice to add AOL Mail to my exception list in "Block audio". This option seems to be no longer available - "Exceptions" is no longer offered!!!!

Isisombululo esikhethiwe

I believe the ability to add exceptions was removed from the Firefox preferences page. Now you can only remove exceptions from that screen.

However, you still have the ability to add an exception using the site information panel. See Allow or block media autoplay in Firefox.

You will only be able to see the permission listed in that panel if the website has tried to play a sound. If that's not something that the website attempts when you load the page, you may not see the permission listed.

In that case, if you click the arrow next to the Connection Secure part, that will move to a different page of the panel. Then you can click the More Information button at the bottom to open the Firefox Page Info window.

From that window you can press the Permissions tab and change the Autoplay permission.

Hope this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
695 izisombululo 5507 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I believe the ability to add exceptions was removed from the Firefox preferences page. Now you can only remove exceptions from that screen.

However, you still have the ability to add an exception using the site information panel. See Allow or block media autoplay in Firefox.

You will only be able to see the permission listed in that panel if the website has tried to play a sound. If that's not something that the website attempts when you load the page, you may not see the permission listed.

In that case, if you click the arrow next to the Connection Secure part, that will move to a different page of the panel. Then you can click the More Information button at the bottom to open the Firefox Page Info window.

From that window you can press the Permissions tab and change the Autoplay permission.

Hope this helps.

I believe the ability to add exceptions was removed from the Firefox preferences page. Now you can only remove exceptions from that screen. However, you still have the ability to add an exception using the site information panel. See [[Allow or block media autoplay in Firefox]]. You will only be able to see the permission listed in that panel if the website has tried to play a sound. If that's not something that the website attempts when you load the page, you may not see the permission listed. In that case, if you click the arrow next to the '''Connection Secure''' part, that will move to a different page of the panel. Then you can click the '''More Information''' button at the bottom to open the [[Firefox Page Info window]]. From that window you can press the '''Permissions''' tab and change the '''Autoplay''' permission. Hope this helps.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.