X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Commenting login and share buttons disabled

Kuphostiwe

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

DisconnectMe, UBlock Origin, Ghostery, Blur, AdBlocker Ultimate, Disable JavaScript, X-Notifier. Have disabled all these and there is no effect.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Eminye Imininingwane

evhenry
  • Top 25 Contributor
  • Administrator
47 izisombululo 249 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end? on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solution[https://support.mozilla.org/en-US/questions/1204080/ here].

Okulungisiwe ngu evhenry

Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

The controls are enabled using the Tor browser. It's something with FF...

The controls are enabled using the Tor browser. It's something with FF...
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17771 izisombululo 160721 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Did you check these buttons in the Inspector ?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Did you check these buttons in the Inspector ? *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Impendulo Ewusizo

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.