X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Since upgrade to Thunderbird, email server is no longer automatically checked and messages received?

Kuphostiwe

Ever since last upgrade to Thunderbird I can no longer automatically receive incoming messages. I have removed and reinstalled the program, removed and reinstalled the listed account, and even attempted to adjust server settings to a different server thinking something changed at Spectrum (which is ISP) but none of my attempts work. As soon as you close and reopen the program and make it manually log back in, the messages will be received in the inbox just as they were before automatically. There have been no other changes program wise on my computer so I do not understand why after all of this it still will not automatically download incoming messages from the ISP. Also, the messages are automatically being received in the webmail you can log into to access email remotely versus directly through Thunderbird at home.

Ever since last upgrade to Thunderbird I can no longer automatically receive incoming messages. I have removed and reinstalled the program, removed and reinstalled the listed account, and even attempted to adjust server settings to a different server thinking something changed at Spectrum (which is ISP) but none of my attempts work. As soon as you close and reopen the program and make it manually log back in, the messages will be received in the inbox just as they were before automatically. There have been no other changes program wise on my computer so I do not understand why after all of this it still will not automatically download incoming messages from the ISP. Also, the messages are automatically being received in the webmail you can log into to access email remotely versus directly through Thunderbird at home.
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

AgnesRM
  • Top 25 Contributor
34 izisombululo 253 izimpendulo
Kuphostiwe

Hi

In a similar question recently, Matt said:

Not automatically downloading mail in 68.1 has been found to be caused by having an invalid account set as default. The cause of the set to default has been at this point apportioned to manually sort folders add-on.

The invalid account is set to "local folders"

So, right click your account in the folder pane and select account settings.

Now select the outgoing server (SMTP) in the list of accounts. Select and account in the list of outgoing servers and set it as Default. Restart Thunderbird.

Bug referring here https://bugzilla.mozilla.org/show_bug.cgi?id=1584861#c14

You might try that, if you use the manually sort folders add-on. Also, just check your accounts settings in case there is an invalid account there.

Agnes

Hi In a similar question recently, Matt said: Not automatically downloading mail in 68.1 has been found to be caused by having an invalid account set as default. The cause of the set to default has been at this point apportioned to manually sort folders add-on. The invalid account is set to "local folders" So, right click your account in the folder pane and select account settings. Now select the outgoing server (SMTP) in the list of accounts. Select and account in the list of outgoing servers and set it as Default. Restart Thunderbird. Bug referring here https://bugzilla.mozilla.org/show_bug.cgi?id=1584861#c14 You might try that, if you use the manually sort folders add-on. Also, just check your accounts settings in case there is an invalid account there. Agnes
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Agnes,

I tried what you had said to do and even added another outgoing SMTP account so I could select it as default. Even after doing that, it still is the same problem, while all the options to automatically check email after 10 minutes are checked, it still fails to do so and you also cannot click on get email, nothing happens. Once you close out and reopen the program, then the emails come through, but only if you do it that way. I think there is a bug or fault with the newest version of Thunderbird as I never had this issue prior, is there a way to uninstall the latest update until this can be resolved on the programming end of things? I also read that if you compact the folders it may help and I tried that also but no difference. Thank you for your help in trying to solve this problem.

Jeff

Agnes, I tried what you had said to do and even added another outgoing SMTP account so I could select it as default. Even after doing that, it still is the same problem, while all the options to automatically check email after 10 minutes are checked, it still fails to do so and you also cannot click on get email, nothing happens. Once you close out and reopen the program, then the emails come through, but only if you do it that way. I think there is a bug or fault with the newest version of Thunderbird as I never had this issue prior, is there a way to uninstall the latest update until this can be resolved on the programming end of things? I also read that if you compact the folders it may help and I tried that also but no difference. Thank you for your help in trying to solve this problem. Jeff
Ingabe lokhu kube usizo kuwena?
Isicaphuno
AgnesRM
  • Top 25 Contributor
34 izisombululo 253 izimpendulo
Kuphostiwe

Well, I am no expert but I have had similar glitches in the past. Matt's comment was in working on a different situation than yours, but it did provide some food for thought. Sorry that didn't help you.

Does clicking on Get Messages (manually) work to make Thunderbird check and download new messages? If not, do you get any error message?

I read somewhere not advised to set the check new messages interval to less than 5 minutes. Set to the default 10 minutes if that is not already set.

Maybe something in these articles will shed light: https://support.mozilla.org/en-US/kb/cannot-receive-messages http://kb.mozillazine.org/New_messages_do_not_appear

Agnes

Well, I am no expert but I have had similar glitches in the past. Matt's comment was in working on a different situation than yours, but it did provide some food for thought. Sorry that didn't help you. Does clicking on Get Messages (manually) work to make Thunderbird check and download new messages? If not, do you get any error message? I read somewhere not advised to set the check new messages interval to less than 5 minutes. Set to the default 10 minutes if that is not already set. Maybe something in these articles will shed light: https://support.mozilla.org/en-US/kb/cannot-receive-messages http://kb.mozillazine.org/New_messages_do_not_appear Agnes
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cwr1946 0 izisombululo 2 izimpendulo
Kuphostiwe

Thunderbird no longer downloads emails when started, I have to do a "get messages" before it will check for new messages. Using Thunderbird 68.3.1. After I do a "get messages" then Thunderbird will check and download every 10 minutes, but will not get messages when first started.

Thunderbird no longer downloads emails when started, I have to do a "get messages" before it will check for new messages. Using Thunderbird 68.3.1. After I do a "get messages" then Thunderbird will check and download every 10 minutes, but will not get messages when first started.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1916 izisombululo 9596 izimpendulo
Kuphostiwe

The bug report cited above was last edited on 12-26-2019, and does not indicate that it has been fixed, so users will have to wait until at least the next minor release of TB next month.

The [https://bugzilla.mozilla.org/show_bug.cgi?id=1584861 bug report cited above] was last edited on 12-26-2019, and does not indicate that it has been fixed, so users will have to wait until at least the next minor release of TB next month.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Greg_B 0 izisombululo 2 izimpendulo
Kuphostiwe

Similar problem., ver 68.5, OS suse leap 15.1 . Downloads on startup, "check for ..." set @10 minutes, but doesn't. An old problem on these forums suggested clicking on "automatically download new emails", but that option is not available in my current version. I'm not going to stop and restart TB every 10 minutes just so it will "download on startup".

Similar problem., ver 68.5, OS suse leap 15.1 . Downloads on startup, "check for ..." set @10 minutes, but doesn't. An old problem on these forums suggested clicking on "automatically download new emails", but that option is not available in my current version. I'm not going to stop and restart TB every 10 minutes just so it will "download on startup".
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.