Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Dropdown Menus in Firefox Wont Stay Open

  • 2 uphendule
  • 1 inale nkinga
  • 251 views
  • Igcine ukuphendulwa ngu cor-el

more options

Recently I've been having trouble with the dropdown menus in Firefox, such as the History and Bookmarks menu in the tool bar and the right-click menu. Intermittently when I open the menus they close within a second or two without me doing anything. This only happens in the Firefox window, all of my other apps and browsers are fine.

I'm running on a Macbook Pro with OSX 10.15.1 and Firefox 70.0.1. I've restarted Firefox and it fixes the problem for a short time then the problem returns. I've cleared my History, including Caches and Cookies, reinstalled Firefox, restarted my computer and tried disabling my add-ons. The issue keeps coming back.

Isisombululo esikhethiwe

There is a workaround to make firefox dropdown open forever.

Steps:

1. visit about://debugging 2. click any "Inspect" button in the page 3. top right corner of the opened page, click "..." 4. in the dropdown menu, check "Disable Popup Auto-Hide".

https://i.loli.net/2019/12/12/p1XFDeyMuhcOaYj.png

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

There is a workaround to make firefox dropdown open forever.

Steps:

1. visit about://debugging 2. click any "Inspect" button in the page 3. top right corner of the opened page, click "..." 4. in the dropdown menu, check "Disable Popup Auto-Hide".

https://i.loli.net/2019/12/12/p1XFDeyMuhcOaYj.png

more options

Note that this isn't limited to the about:debugging page, but is merely a setting in the developer tools that allows to inspect content in a drop-down menu.

This controls a pref on the about:config page.

  • ui.popup.disable_autohide