X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I cannot find the "Cookies" option under Firefox Options??

Kuphostiwe

I can't find this option or even "Content" under Firefox Options. I click the three horizontal lines (I use Windows 7), then Options but I cannot find these two options or Cookies anywhere. What I would like to do is enable cookies, this is pretty urgent as I cannot sign into a social network because of this.

I can't find this option or even "Content" under Firefox Options. I click the three horizontal lines (I use Windows 7), then Options but I cannot find these two options or Cookies anywhere. What I would like to do is enable cookies, this is pretty urgent as I cannot sign into a social network because of this.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

usedtoliveonmars 3 izisombululo 16 izimpendulo
Kuphostiwe

Hi ninchy.iiim,

If you click on the 3 horizontal lines and then Options, can you search in the search bar at the top of the page? I have attached a screenshot of this.

Hi ninchy.iiim, If you click on the 3 horizontal lines and then Options, can you search in the search bar at the top of the page? I have attached a screenshot of this.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17571 izisombululo 158915 izimpendulo
Kuphostiwe

You appear to be running an outdated Firefox 58 version that is no longer supported. Why haven't you updated to the current Firefox release?

You should find it under "Options/Preferences -> Privacy & Security".

To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"

This article might not support your Firefox 58 version, so you can try Firefox 52

You appear to be running an outdated Firefox 58 version that is no longer supported. Why haven't you updated to the current Firefox release? You should find it under "Options/Preferences -> Privacy & Security". To see all History and Cookie settings, choose: *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" This article might not support your Firefox 58 version, so you can try Firefox 52 *https://support.mozilla.org/en-US/kb/firefox-options-preferences-and-settings#firefox:win7:fx52
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.