X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox not displaying all drop down menu information

Tee
Kuphostiwe

For some reason so certain websites, Firefox is not displaying all of the information in the drop down menu. When I scrolling down in a menu, it is not showing me the last options with that drop down menu. I thought the problem was with one site but it happen again on a different site. (Enclosing examples - Last displayed school should be Ziegler and I can't see time for 10:00 or 11:00) I have tried unchecking and re-checking "Use autoscrolling, use smooth scrollling, Use recommended performance settings, use hardware accelerations when available" I have clear cache and data. I have tried Firefox in safe mode. Nothing is resolving this issue. These same sites work on Chrome with no problem. Any other suggestions on how to correct this issue as I would rather user Firefox over Chrome.

For some reason so certain websites, Firefox is not displaying all of the information in the drop down menu. When I scrolling down in a menu, it is not showing me the last options with that drop down menu. I thought the problem was with one site but it happen again on a different site. (Enclosing examples - Last displayed school should be Ziegler and I can't see time for 10:00 or 11:00) I have tried unchecking and re-checking "Use autoscrolling, use smooth scrollling, Use recommended performance settings, use hardware accelerations when available" I have clear cache and data. I have tried Firefox in safe mode. Nothing is resolving this issue. These same sites work on Chrome with no problem. Any other suggestions on how to correct this issue as I would rather user Firefox over Chrome.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4269 izisombululo 59876 izimpendulo
Kuphostiwe

Have you tried using the down arrow?


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Have you tried using the down arrow? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Yes I did. Unfortunately, the other options were not showing up.

Yes I did. Unfortunately, the other options were not showing up.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 158993 izimpendulo
Kuphostiwe

Could be a problem with the font that Firefox is using and that is larger when expected, so less text fits in the calculated space.

What fonts are used on these pages?

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used.

Could be a problem with the font that Firefox is using and that is larger when expected, so less text fits in the calculated space. What fonts are used on these pages? You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.