X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Adobe Flash plugin disabled after adobe update

Kuphostiwe

I use Firefox Quantum 68.2.0.esr bundled with CentOS 7. All was ok until an Adobe update flash-plugin-32.0.0.293-release.x86_64 @adobe-linux-x86_64 was pushed out. Since then adobe has disappeared from the installed plugins list as well as OpenH264 Video Codec provided by Cisco Systems, Inc. is now disabled. I have tried reinstalling flash-plugin from the Adobe repository alas its reported as already installed. I have even tried a fresh install but no difference. The only way around I have found is to install 32.0 r0 plugin file being the most recent working. Updating again results in removed flash again.

Please can this be investigated.

I use Firefox Quantum 68.2.0.esr bundled with CentOS 7. All was ok until an Adobe update flash-plugin-32.0.0.293-release.x86_64 @adobe-linux-x86_64 was pushed out. Since then adobe has disappeared from the installed plugins list as well as OpenH264 Video Codec provided by Cisco Systems, Inc. is now disabled. I have tried reinstalling flash-plugin from the Adobe repository alas its reported as already installed. I have even tried a fresh install but no difference. The only way around I have found is to install 32.0 r0 plugin file being the most recent working. Updating again results in removed flash again. Please can this be investigated.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8801 izisombululo 71984 izimpendulo
Kuphostiwe

As far as I know, 32.0.0.293 is current and not blocked. However, I run Windows, so I don't know whether there might be a glitch on Linux.

As far as I know, 32.0.0.293 is current and not blocked. However, I run Windows, so I don't know whether there might be a glitch on Linux.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17591 izisombululo 159130 izimpendulo
Kuphostiwe

Maybe check the pluginreg.dat file in the profile folder.

Try to rename the pluginreg.dat file (pluginregOLD.dat) and the addons.sqlite file (addonsOLD.sqlite) in the Firefox profile folder to reset the plugin registry database.

See Re-initializing the plugins database:

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Maybe check the pluginreg.dat file in the profile folder. Try to rename the pluginreg.dat file (pluginregOLD.dat) and the addons.sqlite file (addonsOLD.sqlite) in the Firefox profile folder to reset the plugin registry database. See Re-initializing the plugins database: *https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory/Folder:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *https://support.mozilla.org/en-US/kb/Profiles
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Julio Faracco 0 izisombululo 2 izimpendulo
Kuphostiwe

I'm seeing the same issue here. We were using Flash release 270 and we updated to 293 on a RHEL system. Flash Plugin disappeared from list. Tested with Enterprise and Rapid Release versions.

Using the tutorial, we removed pluginreg.dat file and same result.

I even tested with a clean profile (-P) argument. No progress at all.

I'm seeing the same issue here. We were using Flash release 270 and we updated to 293 on a RHEL system. Flash Plugin disappeared from list. Tested with Enterprise and Rapid Release versions. Using the tutorial, we removed pluginreg.dat file and same result. I even tested with a clean profile (-P) argument. No progress at all.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Julio Faracco 0 izisombululo 2 izimpendulo
Kuphostiwe
The same for CentOS, I guess... https://community.adobe.com/t5/flash-player/32-0-0-293-no-longer-works-on-red-hat-enterprise-linux-6/td-p/10738269
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.