Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Spelleck uses wrong language

  • 4 uphendule
  • 2 zinale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

I have language set to English (UK) but spellcheck still uses English (US).

All Replies (4)

more options

Hairy Scot said

I have language set to English (UK) but spellcheck still uses English (US).

Hello Hairy Scot,

Would you please check if you've got a British English Dictionary installed :

3-bar menu => Add-ons => Dictionaries

If not; maybe you'd like to download one of these :

(edit : typo .... )

Okulungisiwe ngu McCoy

more options

Note that the language menu is about the language used for the strings in the user interface and not for a spell check dictionary. Installed dictionaries should appear under the Dictionaries tab on the about:addons page.

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

more options

Just setting Firefox up and it is running well, except when it pops up and appears to ask to enter the master pwd. Problem is it asks in what appears to be ?Polish? or ?Czech?

Pls advise.

Thank you!

more options

Hi marie.benham

Could you please create a new thread for your question.

Can you attach a screenshot to your thread ?