X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

cannot enter text firefox or thunderbird

Kuphostiwe

I cannot enter text or numbers, ANYTHING! on Firefox or Thunderbird! All okay with Explorer and Chrome. What happened?

I cannot enter text or numbers, ANYTHING! on Firefox or Thunderbird! All okay with Explorer and Chrome. What happened?

Isisombululo esikhethiwe

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4267 izisombululo 59840 izimpendulo
Kuphostiwe

Is this with all websites/pages, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this with all websites/pages, some, a few? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Yes, all webpages on Firefox, all messages in Thunderbird. Mouse worked in both, I could cut and paste text into both. Everything normal on all other apps and browsers on the machine. Safe mode did not change it, neither did re-installing either app. However, quick Google search and it came up immediately, although it was referenced as a problem with Windows 10. Press Windows key and left shift button and all is back to normal. Windows problem, Mozilla problem, or both? Thanks for your effort!

Yes, all webpages on Firefox, all messages in Thunderbird. Mouse worked in both, I could cut and paste text into both. Everything normal on all other apps and browsers on the machine. Safe mode did not change it, neither did re-installing either app. However, quick Google search and it came up immediately, although it was referenced as a problem with Windows 10. Press Windows key and left shift button and all is back to normal. Windows problem, Mozilla problem, or both? Thanks for your effort!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4267 izisombululo 59840 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.