X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Facebook suddenly stopped working, how do I fix this?

Kuphostiwe

Since yesterday afternoon (all was well in the morning) Facebook will not open in Firefox (on neither desktop nor laptop), but opens and operates perfectly well in Chrome. But I don't want to use Chrome and don't even have it installed on my laptop.

So far, I've refreshed Firefox (what a nuisance), I've cleared cache and cookies, I've started in safe mode, I've "forgotten the site" and I've run out of options. I really do like Firefox now that I've gotten used to it and I'm really not in the mood to go browser shopping again or go back to Chrome. Here's a screen capture of what FB looks like signed in with Firefox.

And, I do not use the FB container. I haven't changed in setting in Firefox or added extensions in several months. My extensions are: ABP (tried with disabled and enabled), Qwant, Kaspersky, and PocketTube.

What am I missing?

Since yesterday afternoon (all was well in the morning) Facebook will not open in Firefox (on neither desktop nor laptop), but opens and operates perfectly well in Chrome. But I don't want to use Chrome and don't even have it installed on my laptop. So far, I've refreshed Firefox (what a nuisance), I've cleared cache and cookies, I've started in safe mode, I've "forgotten the site" and I've run out of options. I really do like Firefox now that I've gotten used to it and I'm really not in the mood to go browser shopping again or go back to Chrome. Here's a screen capture of what FB looks like signed in with Firefox. And, I do not use the FB container. I haven't changed in setting in Firefox or added extensions in several months. My extensions are: ABP (tried with disabled and enabled), Qwant, Kaspersky, and PocketTube. What am I missing?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It seems very odd that it's happening on two different systems. For this reason, I'd primarily suspect that it's either something caused by your security software or that it's something caused by your internet connection itself.

However, there are some things that I'd recommend trying, the first being resetting your Internet Explorer settings. As silly as it may sound, I've found that doing this can actually fix some issues with limited connectivity.

To do this, follow these steps:

  1. Open the Windows settings page.
  2. Search for Internet Options.
  3. On the window that appears, navigate to the Advanced tab.
  4. Press the Restore advanced settings button.
  5. Press the Reset... button.
  6. Reset the settings. You can delete personal settings if you want, but only do so if you don't use Internet Explorer.

If that doesn't help, you can also try flushing your DNS cache. To this, follow these steps:

  1. Press the Windows key + R.
  2. Enter cmd.
  3. Press Ok.
  4. Type ipconfig /flushdns and press enter.
NOTE: You may need to restart your computer to see any change.

If none of that helps, my only other guess at the moment is that maybe the Enhanced Tracking Protection feature is blocking Facebook from loading the necessary files. You may want to try disabling it for Facebook to see if that allows the page to load.

Hope this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
642 izisombululo 5237 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

It seems very odd that it's happening on two different systems. For this reason, I'd primarily suspect that it's either something caused by your security software or that it's something caused by your internet connection itself.

However, there are some things that I'd recommend trying, the first being resetting your Internet Explorer settings. As silly as it may sound, I've found that doing this can actually fix some issues with limited connectivity.

To do this, follow these steps:

  1. Open the Windows settings page.
  2. Search for Internet Options.
  3. On the window that appears, navigate to the Advanced tab.
  4. Press the Restore advanced settings button.
  5. Press the Reset... button.
  6. Reset the settings. You can delete personal settings if you want, but only do so if you don't use Internet Explorer.

If that doesn't help, you can also try flushing your DNS cache. To this, follow these steps:

  1. Press the Windows key + R.
  2. Enter cmd.
  3. Press Ok.
  4. Type ipconfig /flushdns and press enter.
NOTE: You may need to restart your computer to see any change.

If none of that helps, my only other guess at the moment is that maybe the Enhanced Tracking Protection feature is blocking Facebook from loading the necessary files. You may want to try disabling it for Facebook to see if that allows the page to load.

Hope this helps.

It seems very odd that it's happening on two different systems. For this reason, I'd primarily suspect that it's either something caused by your security software or that it's something caused by your internet connection itself. However, there are some things that I'd recommend trying, the first being resetting your Internet Explorer settings. As silly as it may sound, I've found that doing this can actually fix some issues with limited connectivity. To do this, follow these steps: # Open the Windows settings page. # Search for '''Internet Options'''. # On the window that appears, navigate to the '''Advanced''' tab. # Press the '''Restore advanced settings''' button. # Press the '''Reset...''' button. # Reset the settings. You can delete personal settings if you want, but only do so if you don't use Internet Explorer. If that doesn't help, you can also try flushing your DNS cache. To this, follow these steps: # Press the Windows key + R. # Enter <code>cmd</code>. # Press '''Ok'''. # Type <code>ipconfig /flushdns</code> and press enter. <blockquote>'''NOTE:''' You may need to restart your computer to see any change.</blockquote> If none of that helps, my only other guess at the moment is that maybe the [[Enhanced Tracking Protection in Firefox for desktop|Enhanced Tracking Protection]] feature is blocking Facebook from loading the necessary files. You may want to try disabling it for Facebook to see if that allows the page to load. Hope this helps.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thank you very much Wesley! It was actually your last suggestion that reminded me that my VPN did in update and it made the change. Duh, why didn't I think of that. Again, thanks so much.

Thank you very much Wesley! It was actually your last suggestion that reminded me that my VPN did in update and it made the change. Duh, why didn't I think of that. Again, thanks so much.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.