X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Kuphostiwe

I have done everything it has suggested in the articles. I cannot close out the firefox.exe in the taskmanger. I have tried everything!!! It will not close and I cannot use it. I have uninstalled and reinstalled it, removed all traces of firefox previously installed and the same issue is happening. I tried to delete the parent.lock but error on that too. Can someone please help me?

I have done everything it has suggested in the articles. I cannot close out the firefox.exe in the taskmanger. I have tried everything!!! It will not close and I cannot use it. I have uninstalled and reinstalled it, removed all traces of firefox previously installed and the same issue is happening. I tried to delete the parent.lock but error on that too. Can someone please help me?
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36

Eminye Imininingwane

klittle74 0 izisombululo 8 izimpendulo
Kuphostiwe

I have the same issue going on with my pc. can not force quit it. completely refreshed my pc thinking problem was with it. reinstalled firefox, logged in, worked well for about a half hour, then back to same issue with it. all white screen when you try and go to ff settings, after closing ff I can not reopen it because it says its already running, will not close out of task bar. my problem began about three days ago 11/07/20. don't know if it was an update ff did or what?

I have the same issue going on with my pc. can not force quit it. completely refreshed my pc thinking problem was with it. reinstalled firefox, logged in, worked well for about a half hour, then back to same issue with it. all white screen when you try and go to ff settings, after closing ff I can not reopen it because it says its already running, will not close out of task bar. my problem began about three days ago 11/07/20. don't know if it was an update ff did or what?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Hello mom2adam and klittle74,

You will probably already have tried everything that's mentioned in these articles, but just in case there is something you haven't tried yet :

https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding

and :

https://www.askvg.com/fix-firefox-is-already-running-but-is-not-responding-error-message/

Hello mom2adam and klittle74, You will probably already have tried everything that's mentioned in these articles, but just in case there is something you haven't tried yet : https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding and : https://www.askvg.com/fix-firefox-is-already-running-but-is-not-responding-error-message/
Ingabe lokhu kube usizo kuwena?
Isicaphuno
klittle74 0 izisombululo 8 izimpendulo
Kuphostiwe

yes I have already tried all of these steps. you can not force kill it in task manager. also mine does not say firefox exe, it just has the fire fox symbol and just fire fox wrote after it. no exe.

 also you say in ff profile menu that default should not have read only marked. well mine does and ive changed it and go back to it and its marked read only again. it will not stay changed.

mine also has two default folders rpbfv01.default-release and zwethp7s.default

I am using a windows 10 home edition  64bit model
yes I have already tried all of these steps. you can not force kill it in task manager. also mine does not say firefox exe, it just has the fire fox symbol and just fire fox wrote after it. no exe. also you say in ff profile menu that default should not have read only marked. well mine does and ive changed it and go back to it and its marked read only again. it will not stay changed. mine also has two default folders rpbfv01.default-release and zwethp7s.default I am using a windows 10 home edition 64bit model
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

These seems to be a bug; see this thread :

https://support.mozilla.org/en-US/questions/1272576

These seems to be a bug; see this thread : https://support.mozilla.org/en-US/questions/1272576
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

mom2adam, do you by any chance use Kaspersky ?

I'm asking because of the OPs last post in this thread :

https://support.mozilla.org/en-US/questions/1271943?page=2

mom2adam, do you by any chance use Kaspersky ? I'm asking because of the OPs last post in this thread : https://support.mozilla.org/en-US/questions/1271943?page=2
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I have tried all of the above options and trouble shooting. I do have Kaspersky and I have had it forever and never an issue. I have recently had Clean Master and CCleaner installed in the past month. It just did a scan yesterday and since then my Mozilla is having this trouble. I don't know if it is a coincidence or not but it seems weird.

I have tried all of the above options and trouble shooting. I do have Kaspersky and I have had it forever and never an issue. I have recently had Clean Master and CCleaner installed in the past month. It just did a scan yesterday and since then my Mozilla is having this trouble. I don't know if it is a coincidence or not but it seems weird.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

mom2adam said

I do have Kaspersky and I have had it forever and never an issue.

Thank you for letting us know. I have just now asked the others the same question - should they also be using Kaspersky, we just might have found the culprit (fingers crossed ..... ).

''mom2adam [[#answer-1265846|said]]'' <blockquote> I do have Kaspersky and I have had it forever and never an issue. </blockquote> Thank you for letting us know. I have just now asked the others the same question - should they also be using Kaspersky, we just might have found the culprit (fingers crossed ..... ).
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

OK so the last update either with Kaspersky or Mozilla is having conflict with each other....So I can't use Mozilla unless I uninstall Kaspersky.

OK so the last update either with Kaspersky or Mozilla is having conflict with each other....So I can't use Mozilla unless I uninstall Kaspersky.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

mom2adam said

OK so the last update either with Kaspersky or Mozilla is having conflict with each other....So I can't use Mozilla unless I uninstall Kaspersky.

Whether or not Kaspersky is the cause of this particular problem : we've seen so many problems reported here that were cause by Kaspersky. I had Kaspersky myself - nothing but problems. Uninstalled it and have been "problem-free" ever since. All I need is Windows built-in Defender, and a safe browser (which of course is Firefox).

See : https://www.howtogeek.com/239950/dont-use-your-antivirus-browser-extensions-they-can-actually-make-you-less-safe/

Also see :

http://tech.firstpost.com/news-analysis/ex-mozilla-firefox-developer-says-anti-virus-software-does-more-harm-than-good-359798.html

My personal opinion : You're best off with just using Windows built-in Defender and maybe let malwarebytes run a scan once a month.

''mom2adam [[#answer-1265848|said]]'' <blockquote> OK so the last update either with Kaspersky or Mozilla is having conflict with each other....So I can't use Mozilla unless I uninstall Kaspersky. </blockquote> Whether or not Kaspersky is the cause of this particular problem : we've seen so many problems reported here that were cause by Kaspersky. I had Kaspersky myself - nothing but problems. Uninstalled it and have been "problem-free" ever since. All I need is Windows built-in Defender, and a safe browser (which of course is Firefox). See : https://www.howtogeek.com/239950/dont-use-your-antivirus-browser-extensions-they-can-actually-make-you-less-safe/ Also see : http://tech.firstpost.com/news-analysis/ex-mozilla-firefox-developer-says-anti-virus-software-does-more-harm-than-good-359798.html My personal opinion : You're best off with just using Windows built-in Defender and maybe let [https://www.malwarebytes.com/ malwarebytes] run a scan once a month.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Did you try to reboot the computer?

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
Did you try to reboot the computer? Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar. *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Once again Kaspersky turns out to be the culprit - see "klittle74's"
last post here :

https://support.mozilla.org/en-US/questions/1271943

Once again Kaspersky turns out to be the culprit - see "klittle74's" <BR>last post here : https://support.mozilla.org/en-US/questions/1271943
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Well it looks like it is a Windows issue. It happened to my Chrome and my whole Windows will not restart. I spoke to my IT guy, who just came back from vacation, who remotely accessed my computer, and he said it looks like a corrupted windows update that has caused the problem. He has to reinstall my Windows 10 Pro for me. Thanks everyone for your help and input. It is greatly appreciated.

Well it looks like it is a Windows issue. It happened to my Chrome and my whole Windows will not restart. I spoke to my IT guy, who just came back from vacation, who remotely accessed my computer, and he said it looks like a corrupted windows update that has caused the problem. He has to reinstall my Windows 10 Pro for me. Thanks everyone for your help and input. It is greatly appreciated.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.