X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Can't enable "Recommended by Pocket" in new tab

Kuphostiwe

There is no corresponding option in settings: https://i.imgur.com/IlEiQhP.png

There is no corresponding option in settings: https://i.imgur.com/IlEiQhP.png
Ama-screenshot ananyekiwe

Okulungisiwe ngu TarkBike

Isisombululo esikhethiwe

Hello TarkBike,

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

extensions.pocket.enabled

and make sure it's value is set to true.

Then type in the search bar and look for the preference :

browser.newtabpage.activity-stream.feeds.section.topstories

and set its value to true.

Then close and restart Firefox.

'Hope this will work for you .....

Also see : https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

Umnikazi wombuzo

Also apparently I have attached a wrong screenshot and can't delete it

Also apparently I have attached a wrong screenshot and can't delete it
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
546 izisombululo 5143 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello TarkBike,

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

extensions.pocket.enabled

and make sure it's value is set to true.

Then type in the search bar and look for the preference :

browser.newtabpage.activity-stream.feeds.section.topstories

and set its value to true.

Then close and restart Firefox.

'Hope this will work for you .....

Also see : https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox

Hello TarkBike, Would you do this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''extensions.pocket.enabled''' and make sure it's value is set to '''true'''. Then type in the search bar and look for the preference : '''browser.newtabpage.activity-stream.feeds.section.topstories''' and set its value to '''true'''. Then close and restart Firefox. 'Hope this will work for you ..... Also see : https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.