Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After upgrading to Windows 10 Kaspersky Password Manager no longer perform Auto-Logins. What is the solution please?

  • 5 uphendule
  • 2 zinale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Auto-Login works ok in Chrome & Edge - but I like Mozilla's business ethos & do not want to use either Chrome or Edge unless forced to. But with a lot of data to enter into various websites on an almost daily basis I do not like having to copy/paste username & password every time I log into these sites. There must be a cure in either Firefox or Windows 10 which should rexolve this problem = what is it please?

All Replies (5)

more options

1.Open and unlock Kaspersky Password Manager.

   2.In the upper part of the screen, tap the menu icon and tap Web.
   3.Select the website you would like to access.
   4.Open the entry and tap Open In Browser. Kaspersky Password Manager will open the web page and sign in automatically.
more options

Thank you for your reply, however it does not solve my problem which is to activate the AutoLogin of Kaspersky Password Manager. There is something in Windows 10 which contradicts AutoLogin & thus I would like to know what/where is the solution to this annoying problem.

Anybody got an answer?

more options

Hi peter131, thank you for sharing your add-on data. It lists this extension:

Kaspersky Protection

but does not list this extension which I think you need:

Kaspersky Password Manager

If you go into your Kaspersky product settings, "Browsers" section, can you find an option to install it into Firefox?

If the problem is in "Protected Browser mode" see this article: https://support.kaspersky.com/14016#block2

more options

Thank you for your reply. However I do have K's Password Manager but its AutoLogin function no longer operates - it did so very well with my old Windows 7. Now I have to copy/paste username & password every time I log into a site - time consuming & irritating. Peter

more options

Can you find and enable the Kaspersky Password Manager browser extension on the Add-ons page? Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the list -- disabled extensions generally cluster at the bottom.

If it's not there:

You need to go into the Kaspersky Password Manager and force install it to Firefox, or use the Add from File method from the article I linked in my last reply.