X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

When I do a search ( say Adolf Hitler) it comes up mostly in German. I do no German. I deleted the browser and reloaded - no change

Kuphostiwe

the question pretty much is the problem, but if I search using Safari then there is no German.

the question pretty much is the problem, but if I search using Safari then there is no German.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8785 izisombululo 71848 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Are you getting results on google.com or google.de? Google may direct you to a country-specific site based on your IP address or other location information. To avoid that, try this address, which should set the "no country redirect" cookie:

https://www.google.com/ncr

Are you getting results on google.com or google.de? Google may direct you to a country-specific site based on your IP address or other location information. To avoid that, try this address, which should set the "no country redirect" cookie: https://www.google.com/ncr
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

greetings...... tried the link; did not work. Sounds like a possible good rabbit trail but perhaps need to set something when I'm at the link?

thanks for the input - wayne mcnally
greetings...... tried the link; did not work. Sounds like a possible good rabbit trail but perhaps need to set something when I'm at the link? thanks for the input - wayne mcnally
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8785 izisombululo 71848 izimpendulo
Kuphostiwe

Hi Wayne, are you getting German-language results on Google.com, or is your query being redirected to Google.de? That might be obvious from the page, or you could check the URL bar above the page.

Could you check your Firefox's Troubleshooting Information page. You can open that using either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Return

Scroll down to the bottom, to the Internationalization & Localization section. What do your locales look like? For example when everything is U.S. English, you would see:

Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US"] App Locales ["en-US"] Regional Preferences ["en-US"] Default Locale "en-US" Operating System System Locales ["en-US"] Regional Preferences ["en-US"]

Hi Wayne, are you getting German-language results on Google.com, or is your query being redirected to Google.de? That might be obvious from the page, or you could check the URL bar above the page. Could you check your Firefox's Troubleshooting Information page. You can open that using either: * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Return Scroll down to the bottom, to the '''Internationalization & Localization''' section. What do your locales look like? For example when everything is U.S. English, you would see: Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US"] App Locales ["en-US"] Regional Preferences ["en-US"] Default Locale "en-US" Operating System System Locales ["en-US"] Regional Preferences ["en-US"]
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.