Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there a way to disable the "This time search with:" box in userChrome.css?

  • 1 baphendule
  • 1 inale nkinga
  • 383 views
  • Igcine ukuphendulwa ngu Chandelier

more options

This solution https://support.mozilla.org/en-US/questions/1171243 still leaves a narrow strip under the navigation bar. Is there a way to get rid of it as well?

Previously, I would use this code snippet in userChrome.css: [#PopupAutoCompleteRichResult {display: none!important;}] Then, starting with version 68 it stopped working and I found out I had to change it to this: [#urlbar-results {display: none!important;}] And after Firefox updated to version 70 it quit working.

Ama-screenshot ananyekiwe

Okulungisiwe ngu Chandelier

Isisombululo esikhethiwe

Apparently it was answered here https://support.mozilla.org/en-US/questions/1271387 by jscher2000. The new code is [#urlbar .urlbarView {

   display: none !important;
 }]
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Apparently it was answered here https://support.mozilla.org/en-US/questions/1271387 by jscher2000. The new code is [#urlbar .urlbarView {

   display: none !important;
 }]