X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How to get rid of the url box in the bottom left corner with Version 70

Kuphostiwe

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is

#statuspanel-label,.statuspanel-label
  {
    -moz-appearance: none !important;
    opacity: .01 !important;
  }

and someone more recently used

#statuspanel { display:none !important; }

but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is <pre><nowiki>#statuspanel-label,.statuspanel-label { -moz-appearance: none !important; opacity: .01 !important; }</nowiki></pre> and someone more recently used <pre><nowiki> #statuspanel { display:none !important; }</nowiki></pre> but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

Okulungisiwe ngu cor-el

Isisombululo esikhethiwe

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
615 izisombululo 5128 izimpendulo
Kuphostiwe

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to #statuspanel-label instead of .statuspanel-label should fix the problem.

Hope this helps.

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to <code>#statuspanel-label</code> instead of <code>.statuspanel-label</code> should fix the problem. Hope this helps.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17522 izisombululo 158440 izimpendulo
Kuphostiwe

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code).

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code). In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true *https://www.userchrome.org/firefox-changes-userchrome-css.html You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.