X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Since reinstalling Firefox links in emails and documents dont work. Have tried all fixes suggested for "operation cancelled" message but not resolved

Kuphostiwe

I re-installed firefox as it seemed to have irregular problems. After download software and installing I imported saved bookmarks.

Since then every time I have tried to click on links in emails or documents on my desktop (Windows 7) I get the message "this operation has been canceled due to restrictions in effect on this computer. I have followed all the suggested solutions eg clearing cache, editing registry but nothing works. Firefox is my default browser.

Could something have gone wrong with new installation. Should I do it again. Or is it something else.

I have been using Firefox as my default browser for more years than I can remember and dont want to change now.

I re-installed firefox as it seemed to have irregular problems. After download software and installing I imported saved bookmarks. Since then every time I have tried to click on links in emails or documents on my desktop (Windows 7) I get the message "this operation has been canceled due to restrictions in effect on this computer. I have followed all the suggested solutions eg clearing cache, editing registry but nothing works. Firefox is my default browser. Could something have gone wrong with new installation. Should I do it again. Or is it something else. I have been using Firefox as my default browser for more years than I can remember and dont want to change now.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8758 izisombululo 71662 izimpendulo
Kuphostiwe

Whoops, your question duplicated. Let's continue here: https://support.mozilla.org/questions/1271140

Whoops, your question duplicated. Let's continue here: https://support.mozilla.org/questions/1271140