X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

PR_END_OF_FILE_ERROR

Kuphostiwe

Hello Team, Recently after our Firefox browsers updated to version 69.0.3 (64-bit), we are unable to open some of our internal sites - the error received is Secure Connection Failed - PR_END_OF_FILE_ERROR. With other browsers like Chrome or Edge the issue is not presented - only with Mozilla. We tried creating new profile in Mozilla, checked the SSL and TLS settings of Mozilla also. Can you help us troubleshooting this ? Screenshot attached.

Hello Team, Recently after our Firefox browsers updated to version 69.0.3 (64-bit), we are unable to open some of our internal sites - the error received is Secure Connection Failed - PR_END_OF_FILE_ERROR. With other browsers like Chrome or Edge the issue is not presented - only with Mozilla. We tried creating new profile in Mozilla, checked the SSL and TLS settings of Mozilla also. Can you help us troubleshooting this ? Screenshot attached.
Ama-screenshot ananyekiwe

Okulungisiwe ngu radostin.todorov

Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Only the default for the browser ones.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe
https://www.bing.com/search?q=pr_end_of_file_error ''jamesafuf123 said]'' https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my isp was blocking sites like that
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

The internal site was opening without problems - in Mozilla, before the latest update of the browser. And as I described - its opening without problem in other browsers - that makes me think that the ISP maybe has nothing related with the issue ?

The internal site was opening without problems - in Mozilla, before the latest update of the browser. And as I described - its opening without problem in other browsers - that makes me think that the ISP maybe has nothing related with the issue ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Did you check out the Bing link?

Did you check out the Bing link?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup..

This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these. You can check your browser and possibly compare this with the server setup.. *https://www.ssllabs.com/ssltest/viewMyClient.html
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.