X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Can't save options in 60.9.0

Kuphostiwe

I recently upgraded to TB 60.9.0 and it has the double spacing problem when writing emails. This can be cured by unchecking the box that says "Use Paragraph format instead of Body Text by default" in Options>Composition. Unfortunately it doesn't remember the setting, so I have to go into the options dialogue and untick the box every time I start Thunderbird. Is this a bug?

I recently upgraded to TB 60.9.0 and it has the double spacing problem when writing emails. This can be cured by unchecking the box that says "Use Paragraph format instead of Body Text by default" in Options>Composition. Unfortunately it doesn't remember the setting, so I have to go into the options dialogue and untick the box every time I start Thunderbird. Is this a bug?

Isisombululo esikhethiwe

Possibilities: If you have CCleaner on computer it might be cleaning up a file before the settings have been saved to the 'prefs.js' file. Stop CCLeaner from scanning Thunderbird folders.

Try: Locate profile folder: In Thunderbird

  • Help > Troubleshooting Information
  • click on 'Open folder' button.
  • Exit Thunderbird - this is important.
  • delete 'permissions.sqlite' - read comment 10 in bug report.
  • Open 'prefs.js' file using eg: Notepad or similar text editor program. Note: you could create a copy of 'prefs.js' on desktop as a temp backup in case you make a mistake.
  • look for preference: mail.ui-rdf.version
  • Set the value to 14, so it looks like the line below - Note in Bug report they set Value to 14 and it successfully then upgraded to 17 .
  • user_pref("mail.ui-rdf.version", 14);
  • Save the 'prefs.js' file.
  • Start Thunderbird.


Reset preference: Windows OS:

  • Menu icon > Options > Composition > 'General' tab

MAC OS:

  • Thunderbird > Preferences > Composition > 'General' tab

Linux OS :

  • Edit > Preferences > Composition > 'General' tab

Then...

  • uncheck "Use Paragraph format instead of Body Text by default".
  • click on OK


Bug report:

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.9 Safari/537.36

Eminye Imininingwane

Toad-Hall
  • Top 10 Contributor
1793 izisombululo 12065 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Possibilities: If you have CCleaner on computer it might be cleaning up a file before the settings have been saved to the 'prefs.js' file. Stop CCLeaner from scanning Thunderbird folders.

Try: Locate profile folder: In Thunderbird

  • Help > Troubleshooting Information
  • click on 'Open folder' button.
  • Exit Thunderbird - this is important.
  • delete 'permissions.sqlite' - read comment 10 in bug report.
  • Open 'prefs.js' file using eg: Notepad or similar text editor program. Note: you could create a copy of 'prefs.js' on desktop as a temp backup in case you make a mistake.
  • look for preference: mail.ui-rdf.version
  • Set the value to 14, so it looks like the line below - Note in Bug report they set Value to 14 and it successfully then upgraded to 17 .
  • user_pref("mail.ui-rdf.version", 14);
  • Save the 'prefs.js' file.
  • Start Thunderbird.


Reset preference: Windows OS:

  • Menu icon > Options > Composition > 'General' tab

MAC OS:

  • Thunderbird > Preferences > Composition > 'General' tab

Linux OS :

  • Edit > Preferences > Composition > 'General' tab

Then...

  • uncheck "Use Paragraph format instead of Body Text by default".
  • click on OK


Bug report:

Possibilities: If you have CCleaner on computer it might be cleaning up a file before the settings have been saved to the 'prefs.js' file. Stop CCLeaner from scanning Thunderbird folders. Try: Locate profile folder: In Thunderbird * Help > Troubleshooting Information * click on 'Open folder' button. * Exit Thunderbird - this is important. * delete 'permissions.sqlite' - read comment 10 in bug report. * Open 'prefs.js' file using eg: Notepad or similar text editor program. Note: you could create a copy of 'prefs.js' on desktop as a temp backup in case you make a mistake. * look for preference: '''mail.ui-rdf.version''' * Set the value to 14, so it looks like the line below - Note in Bug report they set Value to 14 and it successfully then upgraded to 17 . * user_pref("mail.ui-rdf.version", 14); * Save the 'prefs.js' file. * Start Thunderbird. Reset preference: Windows OS: * Menu icon > Options > Composition > 'General' tab MAC OS: * Thunderbird > Preferences > Composition > 'General' tab Linux OS : * Edit > Preferences > Composition > 'General' tab Then... * uncheck "Use Paragraph format instead of Body Text by default". * click on OK Bug report: * https://bugzilla.mozilla.org/show_bug.cgi?id=1489976
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Yes! That did it. Thank you!

BTW I didn't have the setting user_pref("mail.ui-rdf.version", 14); in the prefs.js file so I added it. Thanks again.

Yes! That did it. Thank you! BTW I didn't have the setting user_pref("mail.ui-rdf.version", 14); in the prefs.js file so I added it. Thanks again.

Okulungisiwe ngu jakeuk

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Toad-Hall
  • Top 10 Contributor
1793 izisombululo 12065 izimpendulo
Kuphostiwe

Good to hear it worked for you. Thanks for feedback.

Good to hear it worked for you. Thanks for feedback.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
ppmyers 0 izisombululo 1 izimpendulo
Kuphostiwe

Thank you, thank you, thank you!!!

This Paragraph/body text thing has literally been annoying me for years.

I went in and changed the option to 14, and when T-bird started it was switched to 17 and both replies and compose defaulted to body text.

I have cycled T-bird up and down several times and the unchecked status of the "Use paragraph format..." is finally being preserved across start/stop cycles.

Thank you, thank you, thank you!!! This Paragraph/body text thing has literally been annoying me for years. I went in and changed the option to 14, and when T-bird started it was switched to 17 and both replies and compose defaulted to body text. I have cycled T-bird up and down several times and the unchecked status of the "Use paragraph format..." is finally being preserved across start/stop cycles.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.