X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Everytime I restart my FF browser, I have to login again to services like my Gmail account, or Whatsapp web. How can I make sure FF remembers this?

Kuphostiwe

I constantly have to go over login procedures again and again, like Gmail, Whatsapp Web or Facebook, after restarting my browser or laptop. I'm also on a news site, www.telegraaf.nl, which shows me the same push notification in every tab I open. This because I open every article I want to read in a new tab, where every tab I always start with dismissing the push notification.

How can I make sure that I stay logged in for my favorite sites and apps. And that I get rid of these push notifications on every tab? It probably has something to do with cookie settings, but I've tried every possible option and settings from the options menu and at this point I'm clueless.

I constantly have to go over login procedures again and again, like Gmail, Whatsapp Web or Facebook, after restarting my browser or laptop. I'm also on a news site, www.telegraaf.nl, which shows me the same push notification in every tab I open. This because I open every article I want to read in a new tab, where every tab I always start with dismissing the push notification. How can I make sure that I stay logged in for my favorite sites and apps. And that I get rid of these push notifications on every tab? It probably has something to do with cookie settings, but I've tried every possible option and settings from the options menu and at this point I'm clueless.

Isisombululo esikhethiwe

Hi guys, thanks for your great response, this is awesome and solved my problem :-) Really appreciate your help, thanks again.

Dennis

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17522 izisombululo 158439 izimpendulo
Kuphostiwe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Hi guys, thanks for your great response, this is awesome and solved my problem :-) Really appreciate your help, thanks again.

Dennis

Hi guys, thanks for your great response, this is awesome and solved my problem :-) Really appreciate your help, thanks again. Dennis
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.