X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox blocks by scrolling and writing

Kuphostiwe

Hello,

I recently update to firefox 69 and now I have Firefox 70 and it's not usable at all. When I scroll Firefox blocks very often, it's the same for all websites. I need to click on the menu button and I see what I would have seen after scrolling. So if I want to scroll, I scroll, click menu. Then again I scroll, click menu button. After a few times, there is no more problem. it's like if the whole pages were in the cache at the end. And before there was to much information for the cpu.

When I write it's the same: it's not smooth, when I write an url, firefox stops very often for a second. The url is written at the end, but it's not displayed immediately.

Firefox don't crash, it blocks by scrolling and writing. When I click a tab or a button, it's responsive, no problem. I assume there is a problem, when it must refresh after writing or scrolling.

I'm on linux, I checked that graphic acceleration is enabled, no plugins. I tried to delete the directory ".mozilla" several times, start firefox in safe mode, but nothing helped.

Does somebody has an idea ?

Hello, I recently update to firefox 69 and now I have Firefox 70 and it's not usable at all. When I scroll Firefox blocks very often, it's the same for all websites. I need to click on the menu button and I see what I would have seen after scrolling. So if I want to scroll, I scroll, click menu. Then again I scroll, click menu button. After a few times, there is no more problem. it's like if the whole pages were in the cache at the end. And before there was to much information for the cpu. When I write it's the same: it's not smooth, when I write an url, firefox stops very often for a second. The url is written at the end, but it's not displayed immediately. Firefox don't crash, it blocks by scrolling and writing. When I click a tab or a button, it's responsive, no problem. I assume there is a problem, when it must refresh after writing or scrolling. I'm on linux, I checked that graphic acceleration is enabled, no plugins. I tried to delete the directory ".mozilla" several times, start firefox in safe mode, but nothing helped. Does somebody has an idea ?

Isisombululo esikhethiwe

Here is the solution: link

Thank you for reading!

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

None

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

Umnikazi wombuzo

Sorry, I forgot: firefox is patched to not use dbus. And at the start and after a few minutes browsing, I get: message

Sorry, I forgot: firefox is patched to not use dbus. And at the start and after a few minutes browsing, I get: [http://pastebin.fr/58832 message]

Okulungisiwe ngu banlieue48

Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Here is the solution: link

Thank you for reading!

Here is the solution: [https://github.com/kisslinux/repo/issues/107 link] Thank you for reading!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.