X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

When Windows10 Action Center Notifications clicked on does not open firefox

Kuphostiwe

In Windows 10 when there are notifications in Windows Action Center from say YouTube I get a notification which is fine. However, if I go to Windows Action Center and click on a notification from YouTube instead of Firefox open up that video in Firefox the notification simply disappears.

If Chrome is my default browser then when I click on a notification in Windows10 Action Center a tab with that YouTube opens and starts playing.

I have run DISM and SFC and that did not help this issue

In Windows 10 when there are notifications in Windows Action Center from say YouTube I get a notification which is fine. However, if I go to Windows Action Center and click on a notification from YouTube instead of Firefox open up that video in Firefox the notification simply disappears. If Chrome is my default browser then when I click on a notification in Windows10 Action Center a tab with that YouTube opens and starts playing. I have run DISM and SFC and that did not help this issue
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36

Eminye Imininingwane

Umnikazi wombuzo

further update posted here on Reddit https://www.reddit.com/r/firefox/comments/dmrb93/furstrated_with_firefox_70_et_al_useless/

Seems that this perhaps is a bug in Firefox when using alerts.useSystemBackend

further update posted here on Reddit https://www.reddit.com/r/firefox/comments/dmrb93/furstrated_with_firefox_70_et_al_useless/ Seems that this perhaps is a bug in Firefox when using ''alerts.useSystemBackend''
Ingabe lokhu kube usizo kuwena?
Isicaphuno
d3von 3 izisombululo 38 izimpendulo
Kuphostiwe

make sure you are not always running firefox on your background , try after disabling it via task manager and click the notify msg again

make sure you are not always running firefox on your background , try after disabling it via task manager and click the notify msg again
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Firefox needs to be running so that when a Action Center tile is clicked it can open the page being referenced. That is how Chrome handles notifications. If Chrome is running then clicking on a Tile in Action Center opens a tab in the already running Chrome and the YouTube page plays the video in question.

Firefox needs to be running so that when a Action Center tile is clicked it can open the page being referenced. That is how Chrome handles notifications. If Chrome is running then clicking on a Tile in Action Center opens a tab in the already running Chrome and the YouTube page plays the video in question.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
akilaperera1910 0 izisombululo 7 izimpendulo
Kuphostiwe

PROBLEM REASON:

It is a known bug or issue present in Windows 10 newer versions. Many people claim that the issue was resolved by a new cumulative update specifically KB4476976 released on January 22, 2019 but we have received reports from various Windows 10 users that they are still facing this issue.

Some temporary workarounds to fix this issue include restarting computer, logout and login again and restarting Windows Explorer. But these workarounds don't fix the problem permanently.

   PROBLEM SOLUTION:

This bug or issue occurs in Windows 10 devices when an option to let apps run in background is disabled. If a user has turned off this option manually in his Windows 10 computer, he'll start facing this problem related to Action Center and notifications.

To fix this issue, you just need to manually enable the option using following steps:

1. Open Start Menu and click on Settings option. It'll open Settings app. Alternatively, you can direct open Settings app using WIN+I hotkey.

2. Now click on "Privacy" item present in Settings app.

3. In left-side pane, scroll down to bottom and click on "Background apps" section.

PS: Alternatively, You can directly launch this page using "ms-settings:privacy-backgroundapps" command in RUN dialog box as mentioned here.

4. Now in right-side pane, enable "Let apps run in the background" option.

Let_Apps_Run_Background_Windows_10_Privacy_Settings.png

5. Restart your computer to take effects.

PS: If the above mentioned option is already enabled in your computer and you still face notifications problem, first disable the option and restart your computer. Then enable the option again and restart your computer. It'll fix the issue.

That's it. Now Action Center will start showing notifications in Windows 10.

PROBLEM REASON: It is a known bug or issue present in Windows 10 newer versions. Many people claim that the issue was resolved by a new cumulative update specifically KB4476976 released on January 22, 2019 but we have received reports from various Windows 10 users that they are still facing this issue. Some temporary workarounds to fix this issue include restarting computer, logout and login again and restarting Windows Explorer. But these workarounds don't fix the problem permanently. PROBLEM SOLUTION: This bug or issue occurs in Windows 10 devices when an option to let apps run in background is disabled. If a user has turned off this option manually in his Windows 10 computer, he'll start facing this problem related to Action Center and notifications. To fix this issue, you just need to manually enable the option using following steps: 1. Open Start Menu and click on Settings option. It'll open Settings app. Alternatively, you can direct open Settings app using WIN+I hotkey. 2. Now click on "Privacy" item present in Settings app. 3. In left-side pane, scroll down to bottom and click on "Background apps" section. PS: Alternatively, You can directly launch this page using "ms-settings:privacy-backgroundapps" command in RUN dialog box as mentioned here. 4. Now in right-side pane, enable "Let apps run in the background" option. Let_Apps_Run_Background_Windows_10_Privacy_Settings.png 5. Restart your computer to take effects. PS: If the above mentioned option is already enabled in your computer and you still face notifications problem, first disable the option and restart your computer. Then enable the option again and restart your computer. It'll fix the issue. That's it. Now Action Center will start showing notifications in Windows 10.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

That is already configured properly because Action Center is showing notifications from Firefox. Firefox is not in the list of apps on that screen anyways.

THAT IS NOT THE PROBLEM.

The problem is those notifications are not actionable i.e. clicking on the notification in the Action Center does nothing except making the notification tile disappear. Clicking on a notification say from YouTube should open the page being reference on YouTube.

IT DOES NOT.

If you click out side of the Action Center and then open the Action Center  again the notification tile that disappeared reappears in the list of notification.
That is already configured properly because Action Center is showing notifications from Firefox. Firefox is not in the list of apps on that screen anyways. THAT IS NOT THE PROBLEM. The problem is those notifications are not actionable i.e. clicking on the notification in the Action Center does nothing except making the notification tile disappear. Clicking on a notification say from YouTube should open the page being reference on YouTube. IT DOES NOT. If you click out side of the Action Center and then open the Action Center again the notification tile that disappeared reappears in the list of notification.

Okulungisiwe ngu pcguy

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.