X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Unable to change search website

Kuphostiwe

Firefox updated two weeks ago. Since then the search site was changed to yahoo. I like Google better. I've changed my preferences to google, my homepage and every other thing I could think of to make Google the main search site. If I open a new tab it reverts back to Yahoo. If I click the home button it goes to Google. When I open Firefox the first time it goes to Google. It's only when I open a new tab. Please help as I open new tabs a lot when online.

Firefox updated two weeks ago. Since then the search site was changed to yahoo. I like Google better. I've changed my preferences to google, my homepage and every other thing I could think of to make Google the main search site. If I open a new tab it reverts back to Yahoo. If I click the home button it goes to Google. When I open Firefox the first time it goes to Google. It's only when I open a new tab. Please help as I open new tabs a lot when online.

Isisombululo esikhethiwe

Hi jilletschko, since you may be experiencing multiple symptoms, let me cover a few things:

(1) New Tab Page

As you probably noticed on the Preferences page, Firefox has a selector to set the New Tab Page to either the built-in "Firefox Home" page or a blank page. If you are getting some completely different page, this could be caused by an extension. Does the Preferences page mention that an extension is managing your New Tab Page? To check on that:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home. On the right side, near the New tabs setting, does Firefox mention anything about an extension controlling your new tab page? If so, does it have an option to stop that?

(2) Default Search Engine

When you submit a search through the search box in the new tab page, or through the address bar, Firefox should use your default search engine. If Firefox is ignoring your default search engine, the most common culprit is an extension.

Default Search Engine setting

It sounds as though you are already familiar with this one, but just in case:

On the Preferences page, in the left column, click Search. Then on the right side, you should have Google selected by default in the Default Search Engine section. If there are two different Google choices, that's suspicious, try the other one.

Investigating Extensions

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions Yahoo, or mentions search, or looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi jilletschko, since you may be experiencing multiple symptoms, let me cover a few things:

(1) New Tab Page

As you probably noticed on the Preferences page, Firefox has a selector to set the New Tab Page to either the built-in "Firefox Home" page or a blank page. If you are getting some completely different page, this could be caused by an extension. Does the Preferences page mention that an extension is managing your New Tab Page? To check on that:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home. On the right side, near the New tabs setting, does Firefox mention anything about an extension controlling your new tab page? If so, does it have an option to stop that?

(2) Default Search Engine

When you submit a search through the search box in the new tab page, or through the address bar, Firefox should use your default search engine. If Firefox is ignoring your default search engine, the most common culprit is an extension.

Default Search Engine setting

It sounds as though you are already familiar with this one, but just in case:

On the Preferences page, in the left column, click Search. Then on the right side, you should have Google selected by default in the Default Search Engine section. If there are two different Google choices, that's suspicious, try the other one.

Investigating Extensions

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions Yahoo, or mentions search, or looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Hi jilletschko, since you may be experiencing multiple symptoms, let me cover a few things: (1) New Tab Page As you probably noticed on the Preferences page, Firefox has a selector to set the New Tab Page to either the built-in "Firefox Home" page or a blank page. If you are getting some completely different page, this could be caused by an extension. Does the Preferences page mention that an extension is managing your New Tab Page? To check on that: * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click Home. On the right side, near the New tabs setting, does Firefox mention anything about an extension controlling your new tab page? If so, does it have an option to stop that? <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-10-11-16-43-37-6f6590.png" width="500"> (2) Default Search Engine When you submit a search through the search box in the new tab page, or through the address bar, Firefox should use your default search engine. If Firefox is ignoring your default search engine, the most common culprit is an extension. ''Default Search Engine setting'' It sounds as though you are already familiar with this one, but just in case: On the Preferences page, in the left column, click Search. Then on the right side, you should have Google selected by default in the Default Search Engine section. ''If there are two different Google choices, that's suspicious, try the other one.'' <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-10-11-16-46-47-83a466.png" width="400"> ''Investigating Extensions'' You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions Yahoo, or mentions search, or looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.