X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Reconnecting another device runs forever

Kuphostiwe

I have two PCs one Linux the other Windows 10. I can sign on to my Firefox account on both machines Synch seems to be enabled on the Linuz PC only. When I try to connect Synch to the Windows PC I get the image which is on the first attached Screenshot. Following these direction I sign in to Firefox account on Windows and get the screen displayed in the second attachment. After about ten seconds it switches to the word "Working.." and stays there for hours.

I have two PCs one Linux the other Windows 10. I can sign on to my Firefox account on both machines Synch seems to be enabled on the Linuz PC only. When I try to connect Synch to the Windows PC I get the image which is on the first attached Screenshot. Following these direction I sign in to Firefox account on Windows and get the screen displayed in the second attachment. After about ten seconds it switches to the word "Working.." and stays there for hours.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I reset the items in the user agent section. That did the trick, my second PC now seems to synch.

Thanks very much for your help.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

only one:

OpenH264 Video Codec provided by Cisco Systems, Inc. This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit https://www.openh264.org/ to view the codec source code and learn more about the implementation.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (masking-agent; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4255 izisombululo 59589 izimpendulo
Kuphostiwe

Is the browser working as far as everything else?


We need to look at the sync logs.

Note: Do the following for each problem system/profile. And label each as to what system/profile.

Type about:sync-log<enter> in the address bar.

Open the last file created and Copy its contents Now Paste it into this forum.

If the file is too large;


Open a text/word program and load the file. Left-click once. Now <Control> A to highlight everything, then <Control> C to copy it.

Next, have your web browser go to; https://pastebin.com/

Paste <Control> P the content of the file in the window. Note: On the bottom, fill out the boxes as best you can.

Now press Create A New Paste. The page will reload. Copy the new web address, and post it here.

Is the browser working as far as everything else? We need to look at the sync logs. Note: Do the following for each problem system/profile. And label each as to what system/profile. Type ''' about:sync-log'''<enter> in the address bar.   Open the last file created and '''Copy''' its contents Now '''Paste''' it into this forum. If the file is too large; Open a text/word program and load the file. Left-click once. Now '''<Control> A''' to highlight everything, then '''<Control> C''' to copy it. Next, have your web browser go to; '''https://pastebin.com/''' Paste '''<Control> P''' the content of the file in the window. '''Note: ''' On the bottom, fill out the boxes as best you can. Now press '''Create A New Paste. ''' The page will reload. Copy the new web address, and post it here.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
FredMcD
  • Top 10 Contributor
4255 izisombululo 59589 izimpendulo
Kuphostiwe
Note: Your System Details shows; User Agent: masking-agent https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17526 izisombululo 158475 izimpendulo
Kuphostiwe

This is likely caused by a broken user agent that identifies you as Firefox/47.0, probably done by an extension.

  • Mozilla/5.0 (masking-agent; rv:47.0) Gecko/20100101 Firefox/47.0

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This is likely caused by a broken user agent that identifies you as Firefox/47.0, probably done by an extension. *Mozilla/5.0 (masking-agent; rv:47.0) Gecko/20100101 Firefox/47.0 Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks for your replies, I restarted Firefox in Safe Mode with all extension disabled and the reconnect action still is working without finishing. Then I disabled hardware acceleration and tried reconnect again, the problem persists. This afternoon I will go through your replies again to see if I can try another remedy you recommended. I will report later.

Thanks for your replies, I restarted Firefox in Safe Mode with all extension disabled and the reconnect action still is working without finishing. Then I disabled hardware acceleration and tried reconnect again, the problem persists. This afternoon I will go through your replies again to see if I can try another remedy you recommended. I will report later.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

I reset the items in the user agent section. That did the trick, my second PC now seems to synch.

Thanks very much for your help.

I reset the items in the user agent section. That did the trick, my second PC now seems to synch. Thanks very much for your help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.