X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

"Your message was sent but a copy was not placed in your sent folder" - latest version

Zac
Kuphostiwe

Hi,

We're running the latest version of Thunderbird on 2 devices. Both devices have the latest version installed. Trying both our work email (Office365) or hotmail account and trying to send an email with an attachment gives the message "Your message was sent but a copy was not placed in your sent folder".

We have tried completely uninstalling all AV software as a test, same result. We have tried as mentioned above our office365 work email and personal outlook. Both devices are in different countries on different networks. We have tried completely re-installing thunderbird.

Any ideas?

Thanks zac.

Hi, We're running the latest version of Thunderbird on 2 devices. Both devices have the latest version installed. Trying both our work email (Office365) or hotmail account and trying to send an email with an attachment gives the message "Your message was sent but a copy was not placed in your sent folder". We have tried completely uninstalling all AV software as a test, same result. We have tried as mentioned above our office365 work email and personal outlook. Both devices are in different countries on different networks. We have tried completely re-installing thunderbird. Any ideas? Thanks zac.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

Eminye Imininingwane

sfhowes
  • Top 10 Contributor
1836 izisombululo 9058 izimpendulo
Kuphostiwe

Accounts with office365/hotmail/outlook.com or gmail have the property that they automatically copy sent messages to the IMAP Sent folder, so in TB you should uncheck 'Place a copy in' in the Copies & Folders section of Tools/Account Settings. Does that eliminate the error message on sending? Do the messages appear in the Sent folder when you access the account through webmail?

Accounts with office365/hotmail/outlook.com or gmail have the property that they automatically copy sent messages to the IMAP Sent folder, so in TB you should uncheck 'Place a copy in' in the Copies & Folders section of Tools/Account Settings. Does that eliminate the error message on sending? Do the messages appear in the Sent folder when you access the account through webmail?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Coralggs 0 izisombululo 1 izimpendulo
Kuphostiwe

I have this problem too. Copying to sent folder does not happen. In the end have discard or just save but then can not retrieve message. I have Microsoft office 365 and use gmail and ymail.

I have this problem too. Copying to sent folder does not happen. In the end have discard or just save but then can not retrieve message. I have Microsoft office 365 and use gmail and ymail.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.