X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Why do I have to keep re-logging in to websites constantly When browsing incognito on iPad?

Kuphostiwe

Very annoying. Prefer browsing incognito most of the time if only to avoid cluttered history list.( want to save history log from some particular dates). on desktop incognito, I stayed logged in to sites as long is it is open on my computer.Is it totally different on iPad?

  Why is this happening? How can I fix this?
Very annoying. Prefer browsing incognito most of the time if only to avoid cluttered history list.( want to save history log from some particular dates). on desktop incognito, I stayed logged in to sites as long is it is open on my computer.Is it totally different on iPad? Why is this happening? How can I fix this?

Okulungisiwe ngu hithx

Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (iPad; CPU OS 12_0_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/19.0b16042 Mobile/16A404 Safari/605.1.15

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 izisombululo 40158 izimpendulo
Kuphostiwe

moved to the Firefox for iOS support queue from Desktop support

''moved to the '''Firefox for iOS''' support queue from Desktop support''
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Sorry I misread previous comment. ....I wish it were simpler to understand why this is happening. So very frustrating.

Sorry I misread previous comment. ....I wish it were simpler to understand why this is happening. So very frustrating.

Okulungisiwe ngu hithx

Ingabe lokhu kube usizo kuwena?
Isicaphuno
howdytom
  • Top 25 Contributor
13 izisombululo 126 izimpendulo
Kuphostiwe

hithx said

Sorry I misread previous comment. ....I wish it were simpler to understand why this is happening. So very frustrating.

That is the way Incognito mode works. Firefox does not save your cookie sessions and passwords. Thus, you have to re-login.

''hithx [[#answer-1257111|said]]'' <blockquote> Sorry I misread previous comment. ....I wish it were simpler to understand why this is happening. So very frustrating. </blockquote> That is the way Incognito mode works. Firefox does not save your cookie sessions and passwords. Thus, you have to re-login.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Thanks for reply, but when I use incognito on the desktop, it doesn't have this problem of having to constantly re-login to websites during same session, nor even when I returned to it days later. So the question is, why do I have this problem on the iPad? Other browsers on iPad don't make me re-login so often in private mode. Is there something I can adjust?

Thanks for reply, but when I use incognito on the desktop, it doesn't have this problem of having to constantly re-login to websites during same session, nor even when I returned to it days later. So the question is, why do I have this problem on the iPad? Other browsers on iPad don't make me re-login so often in private mode. Is there something I can adjust?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
howdytom
  • Top 25 Contributor
13 izisombululo 126 izimpendulo
Kuphostiwe

As far as I know there's no option for that. It's not a bug. Firefox for iOS does include the same feature set as Firefox Quantum (Desktop version)

As far as I know there's no option for that. It's not a bug. Firefox for iOS does include the same feature set as Firefox Quantum (Desktop version)
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.