X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

the bookmark toolbar doesn't show after the latest update. How do I correct this problems?

Kuphostiwe

The bookmark toolbar is blank

The bookmark toolbar is blank

Isisombululo esikhethiwe

Hi mrotheim,

The Bookmarks toolbar is hidden by default. To turn it back on you can right click any empty space between the address bar and your Home Button or menu button, and select Bookmarks Toolbar.

You can further customize your web browser Under Customize...

  1. Click the menu button in your web browser
  2. Click the Toolbars button at the bottom of the screen
  3. Click Bookmarks Toolbar
  • You can further customize your web browser by selecting your favorite items and adding them to the toolbar.
  • You can always restore these settings by hitting Restore Defaults at the bottom right of your screen.

Supporting article : Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window {link}

Hope this helps!

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

WMagicModel
  • Top 10 Contributor
  • Administrator
14 izisombululo 202 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi mrotheim,

The Bookmarks toolbar is hidden by default. To turn it back on you can right click any empty space between the address bar and your Home Button or menu button, and select Bookmarks Toolbar.

You can further customize your web browser Under Customize...

  1. Click the menu button in your web browser
  2. Click the Toolbars button at the bottom of the screen
  3. Click Bookmarks Toolbar
  • You can further customize your web browser by selecting your favorite items and adding them to the toolbar.
  • You can always restore these settings by hitting Restore Defaults at the bottom right of your screen.

Supporting article : Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window {link}

Hope this helps!

Hi mrotheim, The Bookmarks toolbar is hidden by default. To turn it back on you can right click any empty space between the address bar and your Home Button or menu button, and select Bookmarks Toolbar. You can further customize your web browser Under Customize... # Click the''' menu''' button in your web browser # Click the''' Toolbars''' button at the bottom of the screen # Click '''Bookmarks Toolbar''' * You can further customize your web browser by selecting your favorite items and adding them to the toolbar. * You can always restore these settings by hitting '''Restore Defaults''' at the bottom right of your screen. Supporting article : [[Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window]] {link} Hope this helps!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17483 izisombululo 158000 izimpendulo
Kuphostiwe

Impendulo Ewusizo

The Bookmarks Toolbar disappearing can be caused by a problem with using "Restore Previous Session" as the startup setting, so if you restore the session automatically on the next start then try to disable this feature.

  • Options/Preferences -> General -> Startup

Once the Bookmarks Toolbar has reappeared then you can re-enable the "Restore Previous Session" startup setting and check if the Bookmarks Toolbar stays visible on next starts.


Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize window to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

The Bookmarks Toolbar disappearing can be caused by a problem with using "Restore Previous Session" as the startup setting, so if you restore the session automatically on the next start then try to disable this feature. *Options/Preferences -> General -> Startup Once the Bookmarks Toolbar has reappeared then you can re-enable the "Restore Previous Session" startup setting and check if the Bookmarks Toolbar stays visible on next starts. ---- Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display. *Right-click empty toolbar area -> Customize *"3-bar" menu button -> Customize *View -> Toolbars<br>*you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily *check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar *if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar *if missing items are in the Customize palette then drag them back from the Customize window to the toolbar *if you do not see an item on a toolbar and in the Customize palette then click the <u>Restore Defaults</u> button in the Customize palette window to restore the default toolbar set. ---- *https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars *https://support.mozilla.org/en-US/kb/navigation-buttons-missing
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.