X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Strange dashed border is visible around column after clicking in website footer

Kuphostiwe

Hi,

We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an image and column in the footer of the website. It happens when she clicks in the footer somehow. It seems inconsistent, and the client sent us 2 different screenshots where the border line looks different. (Screenshots attached.)

We haven't been able to re-create the issue on our end, even after testing on several machines and browsers. The client is using a Windows computer and is running the newest version of Firefox. She only sees the issue when using Firefox (it looks fine for her in Microsoft Edge). She has seen the issue on several different dates, and after disabling all her Firefox extensions.

Here is the link to the site: http://82a.de4.myftpupload.com/

Anyone seen something like this before, and have any idea what it is or how to fix it?

Thank you!!

Hi, We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an image and column in the footer of the website. It happens when she clicks in the footer somehow. It seems inconsistent, and the client sent us 2 different screenshots where the border line looks different. (Screenshots attached.) We haven't been able to re-create the issue on our end, even after testing on several machines and browsers. The client is using a Windows computer and is running the newest version of Firefox. She only sees the issue when using Firefox (it looks fine for her in Microsoft Edge). She has seen the issue on several different dates, and after disabling all her Firefox extensions. Here is the link to the site: http://82a.de4.myftpupload.com/ Anyone seen something like this before, and have any idea what it is or how to fix it? Thank you!!
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It is normal to see a focus ring around some object on a page, but this isn't a normal focus ring.

Seeing artifacts can be caused by a problem with hardware acceleration in Firefox.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

It is normal to see a focus ring around some object on a page, but this isn't a normal focus ring.

Seeing artifacts can be caused by a problem with hardware acceleration in Firefox.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
It is normal to see a focus ring around some object on a page, but this isn't a normal focus ring. Seeing artifacts can be caused by a problem with hardware acceleration in Firefox. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

I tried the link with several versions of Firefox and had no problem. I called for more help.

I tried the link with several versions of Firefox and had no problem. I called for more help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks very much for your help and suggestions!

We've asked the client to try viewing the site in "Safe Mode" so we can see if an extension or hardware acceleration might be the problem. We're waiting to hear back from the client on this!

Thanks very much for your help and suggestions! We've asked the client to try viewing the site in "Safe Mode" so we can see if an extension or hardware acceleration might be the problem. We're waiting to hear back from the client on this!

Okulungisiwe ngu Hana

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.