Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Yahoo mail login page not loading properly after update to version 69.0 and 69.0.1

  • 5 uphendule
  • 1 inale nkinga
  • 28 views
  • Igcine ukuphendulwa ngu nikpearson

more options

As above, login page not loading correctly.

Ama-screenshot ananyekiwe

All Replies (5)

more options

hi, firefox 69.0.1 contained no changes that would alter how websites are loaded or rendered. therefore i'd recommend going through the normal troubleshooting steps for websites that look off (starting with clearing the cache and cookies): Websites look wrong or appear differently than they should

more options

Have gone through all the steps without resolution with the exception of checking to see in Javascript is blocked. How do I do that?

The page loads perfectly in other browsers: Edge and IE

more options

It is possible that your security software (firewall) is causing problems.

It is possible that (anti-virus) security software is causing the problem. Try to disable security software temporarily to see if that makes a difference.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

Still not sure what was causing the problem but restoring from a previous profile resolved the issue.

Thank you for your suggestions.

I spoke too soon. The same issue has returned following a restart, Any other ideas?

Okulungisiwe ngu nikpearson

more options

cor-el said

It is possible that your security software (firewall) is causing problems. It is possible that (anti-virus) security software is causing the problem. Try to disable security software temporarily to see if that makes a difference. Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Disabling security software didn't resolve the issue.