X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

On youtube I click show more info under the videos. When I click on them it flash the page but does not load the page

Kuphostiwe

I'm watching a video and underneath it it says show more. usually there are more links to click, However, when I click the new link it just flashes and doesn't even open the page at all not even to a new link like it used to do. It used to work without any problems till just the other day

I'm watching a video and underneath it it says show more. usually there are more links to click, However, when I click the new link it just flashes and doesn't even open the page at all not even to a new link like it used to do. It used to work without any problems till just the other day

Isisombululo esikhethiwe

Try starting Firefox in it's Safe Mode to see if the problem persists.

Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems.

With Firefox open: Select Menu Select Help Select Restart With Add-ons Disabled On the dialog select Restart On the next dialog select Start In Safe Mode (Do Not select Refresh)

With Firefox closed: Press and hold the Shift (in Mac: Option) key Launch Firefox On the dialog select Start In Safe Mode (Do Not select Refresh)

(Your Bookmarks Toolbar will be turned off. Right-click on the Toolbar and select Bookmarks Toolbar to display it again.)


To quit Safe Mode: Select Menu Select Help Select Restart With Add-ons Enabled

Or Exit Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Ghostery HTTPS anywhere Add blocker

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

My_Cheese_Is_Slippin'
  • Top 10 Contributor
62 izisombululo 745 izimpendulo
Kuphostiwe

Hi jawilson2299, Try Clearing Cookies & Site Data for that site:

Visit YouTube click on the left end of the address bar at the bottom of the drop-down select Clear Cookies and Site Data... in the dialog window click Remove

Refresh the page.

Hi jawilson2299, Try Clearing Cookies & Site Data for that site: Visit YouTube click on the left end of the address bar at the bottom of the drop-down select Clear Cookies and Site Data... in the dialog window click Remove Refresh the page.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

well it opens a new tab but it asks me if I want to leave youtube and I say yes, then it just closes the tab...Very strange

well it opens a new tab but it asks me if I want to leave youtube and I say yes, then it just closes the tab...Very strange
Ingabe lokhu kube usizo kuwena?
Isicaphuno
My_Cheese_Is_Slippin'
  • Top 10 Contributor
62 izisombululo 745 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try starting Firefox in it's Safe Mode to see if the problem persists.

Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems.

With Firefox open: Select Menu Select Help Select Restart With Add-ons Disabled On the dialog select Restart On the next dialog select Start In Safe Mode (Do Not select Refresh)

With Firefox closed: Press and hold the Shift (in Mac: Option) key Launch Firefox On the dialog select Start In Safe Mode (Do Not select Refresh)

(Your Bookmarks Toolbar will be turned off. Right-click on the Toolbar and select Bookmarks Toolbar to display it again.)


To quit Safe Mode: Select Menu Select Help Select Restart With Add-ons Enabled

Or Exit Firefox.

Try starting Firefox in it's Safe Mode to see if the problem persists. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems. With Firefox open: Select Menu Select Help Select Restart With Add-ons Disabled On the dialog select Restart On the next dialog select Start In Safe Mode (Do Not select Refresh) With Firefox closed: Press and hold the Shift (in Mac: Option) key Launch Firefox On the dialog select Start In Safe Mode (Do Not select Refresh) (Your Bookmarks Toolbar will be turned off. Right-click on the Toolbar and select Bookmarks Toolbar to display it again.) --------------------------------------------------- To quit Safe Mode: Select Menu Select Help Select Restart With Add-ons Enabled Or Exit Firefox.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.