X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

new window start with allot of tabs

Kuphostiwe

Hi,

For some time now, whenever I start a new window in Firefox it automatically loads all my bookmarks as new tabs! So instead of getting a new and empty window I get a window with ~25 tabs.

This also happens when I start FireFox in safe mode. When I click “New private window” I get an empty new window.

Hi, For some time now, whenever I start a new window in Firefox it automatically loads all my bookmarks as new tabs! So instead of getting a new and empty window I get a window with ~25 tabs. This also happens when I start FireFox in safe mode. When I click “New private window” I get an empty new window.

Isisombululo esikhethiwe

A new window shows the homepages that you have set, so maybe you accidentally set all these bookmarks as multiple homepages.


You can check that those pages aren't set as multiple homepages.

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17482 izisombululo 158015 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

A new window shows the homepages that you have set, so maybe you accidentally set all these bookmarks as multiple homepages.


You can check that those pages aren't set as multiple homepages.

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

A new window shows the homepages that you have set, so maybe you accidentally set all these bookmarks as multiple homepages. ---- You can check that those pages aren't set as multiple homepages. You can check the homepage setting. *Options/Preferences -> Home: Home *https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Firefox supports multiple homepages separated by '|' (pipe) symbols.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks!!! I have no idea how, but the "homepage" was set to URL with a supper long list of all by book marks sites. setting it back to "Firefox Home" solved my problem.

Thanks!!! I have no idea how, but the "homepage" was set to URL with a supper long list of all by book marks sites. setting it back to "Firefox Home" solved my problem.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.