X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How to fix font showing problem?

Kuphostiwe

Some days ago I see my Mozilla Firefox shows font with black stroke. For this reason I feel boring. Can You solve this problem?

Some days ago I see my Mozilla Firefox shows font with black stroke. For this reason I feel boring. Can You solve this problem?
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

Ruba 13 izisombululo 64 izimpendulo
Kuphostiwe

Hello Can you please Go to options - > General -> Languages and appearance -> Fonts and colors and check there what are the default font and colors you may choose whatever suits you :D Hope this will solve your problem

Hello Can you please Go to options - > General -> Languages and appearance -> Fonts and colors and check there what are the default font and colors you may choose whatever suits you :D Hope this will solve your problem
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Its not work. I also try to colour changing. But this problem didn't solve

Its not work. I also try to colour changing. But this problem didn't solve
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Ruba 13 izisombululo 64 izimpendulo
Kuphostiwe

May I ask if this problem with only a specific thing, or in general ?

May I ask if this problem with only a specific thing, or in general ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hello, Im akash. I'm using mozilla Firefox. But somedays ago I saw my Highlight and bold text showing white colour with black stroke. You know our computer display showing white colour. For this reason It's very annoying for any kinds of user. Now I need to solve this problem.

Hello, Im akash. I'm using mozilla Firefox. But somedays ago I saw my Highlight and bold text showing white colour with black stroke. You know our computer display showing white colour. For this reason It's very annoying for any kinds of user. Now I need to solve this problem.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

general

general
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17468 izisombululo 157853 izimpendulo
Kuphostiwe

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.