X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

when saving an file as save file as, i get strange variable file names characters

Kuphostiwe

Hi Guys when saving as save as an image or other file from browser , i want to write fill the name like image1, but i am getting all kind of weird diffrent characters, but be aware its not the setting of the keyboard thats set in unicode. but wehn i press for example the M get an W pressing the K again it gives a totally diffrent character like R or an number which makes no sense at all , anyone any idea ?

Hi Guys when saving as save as an image or other file from browser , i want to write fill the name like image1, but i am getting all kind of weird diffrent characters, but be aware its not the setting of the keyboard thats set in unicode. but wehn i press for example the M get an W pressing the K again it gives a totally diffrent character like R or an number which makes no sense at all , anyone any idea ?

Isisombululo esikhethiwe

Hi vliegeruit, do you use any "anti-keylogger" software?

For example, the Keystroke Encryption feature of HitmanPro.Alert discussed in this thread: See: https://support.mozilla.org/questions/1265534

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4248 izisombululo 59423 izimpendulo
Kuphostiwe

Does this happen with your other programs?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Does this happen with your other programs? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8698 izisombululo 71098 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi vliegeruit, do you use any "anti-keylogger" software?

For example, the Keystroke Encryption feature of HitmanPro.Alert discussed in this thread: See: https://support.mozilla.org/questions/1265534

Hi vliegeruit, do you use any "anti-keylogger" software? For example, the Keystroke Encryption feature of HitmanPro.Alert discussed in this thread: See: https://support.mozilla.org/questions/1265534
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks i am gonna try both options to see what happens i use indead hitmanpro so maybe there some not right in the settings I will let you guys know when i have tried

Thanks i am gonna try both options to see what happens i use indead hitmanpro so maybe there some not right in the settings I will let you guys know when i have tried
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

thanks i have opted out in hitman pro the keystoke encryption that worked for me , thanks !!!!

thanks i have opted out in hitman pro the keystoke encryption that worked for me , thanks !!!!
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
EJ 0 izisombululo 2 izimpendulo
Kuphostiwe

I've got this same issue - random characters come up whenever I'm typing into a "Save As" or "File Upload" FF dialog box. Same as the OP - Win10 and FF 69.0 However, I don't have any anti-keylogger software running AFAIK. I tried running FF in safe mode, disabling my AV (Sophos Home), reinstalling FF 69.0 - nothing helps.

Tried this in MS Edge and it works fine.

I've got this same issue - random characters come up whenever I'm typing into a "Save As" or "File Upload" FF dialog box. Same as the OP - Win10 and FF 69.0 However, I don't have any anti-keylogger software running AFAIK. I tried running FF in safe mode, disabling my AV (Sophos Home), reinstalling FF 69.0 - nothing helps. Tried this in MS Edge and it works fine.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
EJ 0 izisombululo 2 izimpendulo
Kuphostiwe

Found my own answer in a Chrome support forum post: Sophos Home does have anti-keylogger features that apparently impact Win10 1903. Sophos spells out options to work around the issue. I disabled it and it now works.

Found my own answer in a [https://support.google.com/chrome/thread/8263015?hl=en Chrome support forum post]: Sophos Home does have anti-keylogger features that apparently impact Win10 1903. Sophos spells out options to [https://support.home.sophos.com/hc/en-us/articles/360029663072 work around the issue]. I disabled it and it now works.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4248 izisombululo 59423 izimpendulo
Kuphostiwe

That was very good work. Well done.

That was very good work. Well done.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.