X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

On new laptop the userchrome.css I've been using for years doesn't put the tabs on the bottom anymore.

Kuphostiwe

This exact same userchrome.css still works fine on my pc,both computers are running the same,latest version of Firefox [69]. It also worked fine in my old laptop...like,two days ago before I sold it. I think everything else in the userchrome.css seems to still work on this laptop...spacing,tab height,search box,address bar clear instead of cloudy etc etc...but not the tabs on bottom part.

First pic [capture 1] is the pc with tabs on bottom,how I want them..second pic is this laptop...tabs on top. Any ideas to restore the tabs to the bottom would be greatly appreciated,thanks.

This exact same userchrome.css still works fine on my pc,both computers are running the same,latest version of Firefox [69]. It also worked fine in my old laptop...like,two days ago before I sold it. I think everything else in the userchrome.css seems to still work on this laptop...spacing,tab height,search box,address bar clear instead of cloudy etc etc...but not the tabs on bottom part. First pic [capture 1] is the pc with tabs on bottom,how I want them..second pic is this laptop...tabs on top. Any ideas to restore the tabs to the bottom would be greatly appreciated,thanks.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hello Haruna, There was a change in Firefox 69.0:

"Firefox no longer loads userChrome.css or userContent.css by default improving start-up performance. Users who wish to customize Firefox by using these files can set the toolkit.legacyUserProfileCustomizations.stylesheets preference to true to restore this ability."

From - See what’s new in Firefox! https://www.mozilla.org/en-US/firefox/69.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

My_Cheese_Is_Slippin'
  • Top 10 Contributor
63 izisombululo 751 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Haruna, There was a change in Firefox 69.0:

"Firefox no longer loads userChrome.css or userContent.css by default improving start-up performance. Users who wish to customize Firefox by using these files can set the toolkit.legacyUserProfileCustomizations.stylesheets preference to true to restore this ability."

From - See what’s new in Firefox! https://www.mozilla.org/en-US/firefox/69.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew

Hello Haruna, There was a change in Firefox 69.0: "Firefox no longer loads userChrome.css or userContent.css by default improving start-up performance. Users who wish to customize Firefox by using these files can set the toolkit.legacyUserProfileCustomizations.stylesheets preference to true to restore this ability." From - See what’s new in Firefox! https://www.mozilla.org/en-US/firefox/69.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157890 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Can you post the content of userChrome.css?

Are the ant @-moz-document url() lines in the userChrome.css file?

You may have to make this change:

@-moz-document url(chrome://browser/content/browser.xul) =>
@-moz-document url(chrome://browser/content/browser.xhtml)
Can you post the content of userChrome.css? Are the ant @-moz-document url() lines in the userChrome.css file? You may have to make this change: @-moz-document url(chrome://browser/content/browser.xul) => @-moz-document url(chrome://browser/content/browser.xhtml)
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Hi,thanks very much My_Cheese_Is_Slippin',setting that legacy toolkit thing to true fixed it,the tabs are back on the bottom now...excellent! For some reason that was set to true automatically on my pc,but not on the laptop. Thanks a lot.

Hi,thanks very much My_Cheese_Is_Slippin',setting that legacy toolkit thing to true fixed it,the tabs are back on the bottom now...excellent! For some reason that was set to true automatically on my pc,but not on the laptop. Thanks a lot.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.