Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

email link doesn't work

  • 29 uphendule
  • 1 inale nkinga
  • 50 views
  • Igcine ukuphendulwa ngu GeneWo

more options

Go to file then email link and nothing. I set my mailto to thunderbird.

All Replies (9)

more options

thanks for this, I'll give it a go and see what happens

more options

All of your file handlers will be cleared out. You can get sample download files from:

File Examples https://file-examples.com/

to restore them.

more options

I have installed profiles from Firefox and Thunderbird from my other working machine. It still doesn't work?

more options

GeneWo, I'm suspecting that you might very well have a Registry corruption. Instead of fooling around in the Registry and possibly creating more problems, or having to re-install Windows, I suggest exporting your Contacts from Thunderbird and using a robust uninstaller like:

Norton Utilities 16 (Direct Download Link) http://norton.com/nu16

Norton Utilities 16 is a fully functional, 30-day free trial with an excellent uninstaller. It will create a System Restore point and remove all traces of Thunderbird including Registry entries.

Then reinstall Thunderbird: https://www.thunderbird.net/en-US/

(An alternative to NU16 is BC Uninstaller: https://sourceforge.net/projects/bulk-crap-uninstaller/ It performs the same way but, it's an installed program which always runs in the background (???) If you choose to use it instead, I recommend uninstalling it when you are finished with it.)

more options

Before you decide to do that, do you have any extensions in Thunderbird? Have you tried disabling/removing them?

more options

Never mind. They would've been in your Profile, anyway. Sorry. I'm thinking it all through.

more options

Yes I do, lightning, lt, video downloadhelper

more options

Just so you know I crashed my computer. I'm still reloading it. If that works I'll let you know. Thank you.

more options

Well that fixed it, what a pain reloading. TB68.0

  1. 1
  2. 2