Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook app. will not work

  • 24 uphendule
  • 1 inale nkinga
  • 62 views
  • Igcine ukuphendulwa ngu McCoy

more options

Angry bird friends Facebook app. will not load, I get half the top banner then flips to white screen.

Cleared cache, Flash player up to date. I've tried re-installing flash. The app. work on Opera browser ( I think it uses a different flash player).

Also I'm concerned about the long wait when I initially start Firefox, I do think the speed 'blurp' given is over hyped. To be honest after all these years I am losing faith with Firefox.

All Replies (20)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

more options

Hello EF80,

Just in case the above doesn't solve the problem - would you please take a look at this article :

https://angrybirdsfriends.rovio.com/hc/en-us/articles/360000617888-What-can-I-do-if-the-game-does-not-load-correctly-

Also see this thread :

https://support.mozilla.org/en-US/questions/1267873

more options

Now then, whats going on here

Clicking the green suitcase I get secure connection - but NO flash option at the bottom like shown angrybirdsfriends link you gave.

Clicking Add-ons I've got the latest flash 32.0.0.238. There's no get Flash player, Flash out of date warning when going to page and testing flash comes back with latest version.

Hope that throws some light, in save mode I still have the problem.

By way I updated to FF 69. on Win 7 x64

Dave

more options

Hello Dave,

The "green suitcase" - I never thought of it that way, but now that you mention it ..... (it's a padlock).

About Flash :

With the last Firefox update, Shockwave Flash can no longer be set to "Always Activate", but sites that use Flash, should ask to activate it.

I guess that these suggestions weren't helpful either (?) :

Clear the cache and cookies from your browser, Check that your firewall or antivirus software is not blocking the game, Check that you don't have "AdBlocker" or such plug-ins blocking the game.

(they call "AdBlocker" a plugin, but it's an extension .... )

more options

I just found this :

https://www.isitdownrightnow.com/angrybirds.com.html

Please take a look at the comments .....

more options

I've had enough of this - totally, I have tried all this.... how come it works FULLY in Opera?

I am sorry but FF is not what it claims to be - especially with speed and boot times, yes I would like to retain Firefox but my patience is now wearing thin, just what is the point when it's not FULLY working?  Like one or two others 'I' myself reckon Firefox is 'over hyped'.... never EVER had any problems with older versions NEVER, that's why I stuck to FF46 for a long time.

FF is now no longer my default browser - I am sure, very sure you can agree with MY reasoning.

Dave.

Okulungisiwe ngu EF80

more options

I've had enough of this - totally, I have tried all this.... how come it works FULLY in Opera?

I am sorry but Firefox is not what it claims to be - especially with speed and boot times, yes I would like to retain Firefox but my patience is now wearing thin, just what is the point when it's not FULLY working?  Like one or two others 'I' myself reckon Firefox is 'over hyped'.... never EVER had any problems with older versions NEVER, that's why I stuck to FF46 for a long time.

Firefox is now no longer my default browser - I am sure, very sure you can agree with MY reasoning.

Dave.

more options

EF80 said

Firefox is now no longer my default browser - I am sure, very sure you can agree with MY reasoning.

Quite frankly : no, I can't .....

Unless you have way more problems with Firefox that you haven't told us about (?).

So far you've mentioned having a problem with "Angry Birds Friends" not loading, and unfortunately we haven't found a solution for you yet (and I'm very sorry about that).

But someone else just might come up with the perfect solution for you - just give us some time.

more options

Thanks for telling me Flash is disabled in FF 69.

https://www.ghacks.net/2019/01/12/firefox-69-flash-disabled-by-default/

more options

EF80 said

Thanks for telling me Flash is disabled in FF 69.

https://www.ghacks.net/2019/01/12/firefox-69-flash-disabled-by-default/

McCoy said

About Flash :

With the last Firefox update, Shockwave Flash can no longer be set to "Always Activate", but sites that use Flash, should ask to activate it.
more options

I wanted to try to see if "Angry Birds Friends" would load for me, which it did ....

The site did not ask me to activate Flash.

Didn't have to disable my adblocker.

My content blocking (Options => Privacy & Security) is set to "Standard"; would you please check your content blocking settings ?

more options

Privacy set to standard here too.

As you say it did use to load automatically until last week with Firefox 68, same with 69 build - this is the main worry at the moment.

BTW it's the same in safe-mode.

I did mention somewhere Firefox took a long time to load initially, as there there were no prefetch or start up file.... I can live with that for now.

Thanks, Dave

more options

NOW WE KNOW...!

more options

Okulungisiwe ngu EF80

more options

EF80 said

https://mashable.com/2018/03/27/mozilla-firefox-facebook-anti-tracking-extension-browser-privacy/?europe=true

But you haven't installed that extension, though ......

If you had (and forgot all about it), Safe Mode would have pointed in that direction, as it disables all add-ons.

more options

EF80 said

NOW WE KNOW...!

Where and when did/do you get that message (shown in your screenshot); would you please give us a link to that page ?

Your system details show that you use the latest Firefox version, so it doesn't make sense ......

more options

YES I have tried it - twice, this morning AND yesterday and still get blocked.

The only thing different I got today was 'This browser is not supported' - Firefox 69, I had the same result with Firefox 68.02

So why keep things that doesn't work AND Firefox is NOT working, I do think Mozilla lot is using their customers as guinea pigs! ALL this through NO fault of the user"

Okulungisiwe ngu EF80

more options

Would you please read my last two posts ?

more options

https://apps.facebook.com/angrybirds/?fb_source=bookmark&ref=bookmarks&count=0&fb_bmpos=_0link text

Please, please... for the last time I DID install the Mashable plug in twice.... once yesterday with FF68.02 - it did not work so I removed it.

I tried again this morning but with FF69 update AGAIN it did not work but I got this screenshot... so I removed it again - what is the point in having programs or anything likewise that does not work?

Now then, if I am doing anything wrong please say so.

more options

EF80 said

YES I have tried it - twice, this morning AND yesterday and still get blocked.

I didn't realize that you meant that you installed that extension - which is supposed to prevent Facebook from tracking you .....

As I don't know what else to suggest, I am leaving you in the capable hands of FredMcD (or other colleagues).

  1. 1
  2. 2