Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't send emails

  • 25 uphendule
  • 2 zinale nkinga
  • Igcine ukuphendulwa ngu sfhowes

more options

I have gone through all the steps and still get this. Been like it for a few years. What I do is save in drafts and then send through webmail. Husband who doesn't email much can't understand why I haven't found a solution so trying again.

I have gone through all the steps and still get this. Been like it for a few years. What I do is save in drafts and then send through webmail. Husband who doesn't email much can't understand why I haven't found a solution so trying again.
Ama-screenshot ananyekiwe

All Replies (20)

more options

If you have the correct settings for the outgoing (secure) smtp server, i.e. on port 465, SSL/TLS, or port 587, STARTTLS, the most common source of timeouts is an antivirus program that scans outgoing mail. If you have such a program in place, disable outgoing scans and see if it helps.

more options

I have checked all settings. I have stopped antivirus checking outgoing mail. I have turned off the firewall. I have unintegrated Microsoft Outlook. I have uninstalled and reinstalled antivirus (Eset Internet Security) N O T H I N G

more options

Is Thunderbird not compatible with ESET? Thunderbird 60.8.0 ESET Internet Security

more options

I am posting a link to the previous discussion on this exact topic 2 years ago.

Not much point repeating things that did not solve it then.

I have done a scan n your providers mail server and everything looks to be in order there in so much as the security and cyphers offered appear to be appropriate for Thunderbird to connect to the server.

The following are some additional information to provide and tests to do.

Could you please do the following:

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Open a reply to this post, and paste the troubleshooting information into a reply on the forum.

This way we can see exactly what setting you have in Thunderbird and will not be guessing, or for that matter playing Chinese whispers.

Personally I use ESET and I have no issues with sending mail. Check that you do not have it's proxy server enabled.

Proxy servers and VPN's are notorious for causing mail sending and receiving issues. In the case of Virtual Private Networks it is often the case the provider does not even support the ports used for email.

Now the tests.

  • Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
  • Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX
  • While in Windows safe mode, launch Thunderbird in it's own safe mode.

If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates.

But do post your results for each stage. We only know what you tell us, and often that is very little.

more options

Application Basics

Name: Firefox Version: 72.0.1 Build ID: 20200107212822 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0 OS: Windows_NT 10.0 Launcher Process: Disabled due to failure Multiprocess Windows: 2/2 Enabled by default Remote Processes: 5 Enterprise Policies: Inactive Google Location Service Key: Found Google Safebrowsing Key: Found Mozilla Location Service Key: Found Safe Mode: false

Crash Reports for the Last 3 Days

Firefox Features

Name: DoH Roll-Out Version: 1.3.0 ID:

Name: Firefox Screenshots Version: 39.0.0 ID:

Name: Form Autofill Version: 1.0 ID:

Name: Web Compat Version: 6.4.0 ID:

Name: WebCompat Reporter Version: 1.1.0 ID:

Remote Processes

Type: Web Content Count: 3 / 8

Type: Extension Count: 1

Type: GPU Count: 1

Okulungisiwe ngu jasmine2005

more options

No difference in thunderbird safe mode No difference disconnecting VPN

more options

No difference in safe mode with networking with safe thunderbird

more options

It would help if you posted the info from Help/Troubleshooting in TB, not Firefox, omitting everything below the Extensions, but now that we know a VPN is involved, that is possibly a source of the problem. Plus, can you receive mail in TB but just not send?

more options

Application Basics

   Name: Thunderbird
   Version: 68.4.1
   Build ID: 20200108224327
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.4.1
   OS: Windows_NT 10.0
   Launcher Process: Enabled
   Multiprocess Windows: 0/0
   Remote Processes: 0
   Enterprise Policies: Inactive
   Google Location Service Key: Missing
   Google Safebrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: true
 Mail and News Accounts
     INCOMING: account1, , (imap), SSL, passwordCleartext
     OUTGOING: ,, alwaysSTARTTLS, passwordCleartext, true
     OUTGOING: ,, SSL, none, false
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
 Crash Reports for the Last 3 Days (6 hours ago) (6 hours ago) (7 hours ago) (7 hours ago) (7 hours ago) (7 hours ago) (7 hours ago) (7 hours ago)
 Remote Processes
   Type: Count
more options

I can indeed receive mail but not send. I have tried turning off the VPN but no change. It is PIA.

more options

You have OUTGOING:, SSL, none, false. This means there is no authentication, You should have, authentication = normal password, and User Name = part of your address before the @. The connection security and port are a bit unusual. They suggest port 465 with STARTTLS security or port 587 with SSL/TLS security. This is the opposite of most mail servers, i.e. SSL on port 465 or STARTTLS on port 587 is standard. Try both, but no authentication on port 465 is definitely incorrect.

more options

Tried all combinations. Still no joy. This is where I am making the changes. Correct?

more options

That's the correct place, but to use their recommendation of TLS on port 465, first select STARTTLS in the connection security drop-down, and then highlight the port, which will change to 587, and type in 465.

Make sure the smtp that you are editing, the Default, is also the one used when you select the incoming account in the left pane of your picture and look at Outgoing Server (SMTP) in the right pane. Delete the other smtp servers if they aren't used.

more options

All checked, Scribbled out bits all the same. Same result.

more options

Your picture doesn't show the part below the signature block, where the Outgoing Server is selected (see picture). It should point to the orcon (Default) server if that's the one you've been editing.

more options

As in this picture?

more options

Yes, that's showing the correct server.

more options

That is great to know. Still doesn't work. What should I do now?

more options

Contact Orcon? They may know someone with a working account in TB.

more options

Here is the error message I get.

Okulungisiwe ngu ddhaff

  1. 1
  2. 2