X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I don't seem to have the Preferences button when Thunderbird blocks Remote Content/Images. I can only have it on or off..

Kuphostiwe

I'm not presented with a Preferences Button when a message has remote images to be displayed. I can turn them on to download but that's not really safe so I turned it off. But now all I get a is a message saying Thunderbird blocked remote content but Im only presented an X versus the default Preferences. How do i restore to default like what Mozilla support shows? Thanks in advance.

I'm not presented with a Preferences Button when a message has remote images to be displayed. I can turn them on to download but that's not really safe so I turned it off. But now all I get a is a message saying Thunderbird blocked remote content but Im only presented an X versus the default Preferences. How do i restore to default like what Mozilla support shows? Thanks in advance.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

Eminye Imininingwane

Umnikazi wombuzo

Looks like my Add On Thunderbird Conversations was the culprit. Disabled, viola, Preferences Button....

Looks like my Add On Thunderbird Conversations was the culprit. Disabled, viola, Preferences Button....
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.