X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

amazon prime movies pause every 3 to 4 seconds while streaming, tv shows on amazon prime do not.

Kuphostiwe

I have tried ff with addons disabled, I have done a complete wipe and reinstall of ff to no avail and have reinstalled flash. Prime streaming works fine with chrome.

I have tried ff with addons disabled, I have done a complete wipe and reinstall of ff to no avail and have reinstalled flash. Prime streaming works fine with chrome.

Isisombululo esikhethiwe

Have tried with drm enabled, drm disabled, ff safe mode, uninstall/reinstall of ff. Have tried everything to no avail. As of now almost a day later video is playing normally.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

WMagicModel
  • Top 25 Contributor
  • Administrator
13 izisombululo 186 izimpendulo
Kuphostiwe

Hi Brian,

I understand you're having issues watching Prime movies while other streaming services like Amazon television shows do not.

Here is a link to a related issue that has been resolved by our community contributors :

Video Stuttering/Lagging {link}

Have you updated your graphics card driver recently?

If not, I would recommend visiting your graphic cards manufacturer website for the latest drivers.

See if "Use recommended performance settings" is checked, fixes the issue.

  1. Click on the 3-bar menu in your Firefox browser.
  2. Click on Options.
  3. In General, scroll down to the bottom of the page where you will see Performance.
  4. Make sure "Use recommended performance settings" is check marked.
Hi Brian, I understand you're having issues watching Prime movies while other streaming services like Amazon television shows do not. Here is a link to a related issue that has been resolved by our community contributors : [https://support.mozilla.org/en-US/questions/1108988 Video Stuttering/Lagging] {link} Have you updated your graphics card driver recently? If not, I would recommend visiting your graphic cards manufacturer website for the latest drivers. See if "''Use recommended performance settings''" is checked, fixes the issue. # Click on the ''3-bar menu'' in your Firefox browser. # Click on ''Options''. # In ''General'', scroll down to the bottom of the page where you will see ''Performance''. # Make sure "''Use recommended performance settings''" is check marked.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

All drivers are up to date. Ff was completely removed from my system, all files deleted and completely reinstalled earlier today. This problem started around 3-4 am cst. Until early this morning, I have had no problems streaming from amazon with ff.

All drivers are up to date. Ff was completely removed from my system, all files deleted and completely reinstalled earlier today. This problem started around 3-4 am cst. Until early this morning, I have had no problems streaming from amazon with ff.

Okulungisiwe ngu Brian

Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I have.

I have.

Okulungisiwe ngu Brian

Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Have tried with drm enabled, drm disabled, ff safe mode, uninstall/reinstall of ff. Have tried everything to no avail. As of now almost a day later video is playing normally.

Have tried with drm enabled, drm disabled, ff safe mode, uninstall/reinstall of ff. Have tried everything to no avail. As of now almost a day later video is playing normally.

Okulungisiwe ngu Brian

Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

On its own?

On its own?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.