X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How do I stop cursor from giving dropdowns when I put it on things? And stop it from highlighting?

Kuphostiwe

When I touch my cursor to many things a box will appear of suggestions of highling what I'm on? That's intrusive and distracting, and makes workinghard. My cursor should draw NO REACTION from what it's on, just be a pointer I can click when need to type at a certain point on screen. Thanks!

When I touch my cursor to many things a box will appear of suggestions of highling what I'm on? That's intrusive and distracting, and makes workinghard. My cursor should draw NO REACTION from what it's on, just be a pointer I can click when need to type at a certain point on screen. Thanks!
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

Umnikazi wombuzo

(That should be "...suggestions or highlighting..." I do not want dropdowns, suggestions or reactions from my pointer. Help! Thanks.)

(That should be "...suggestions or highlighting..." I do not want dropdowns, suggestions or reactions from my pointer. Help! Thanks.)

Okulungisiwe ngu shamanalix

Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
519 izisombululo 4866 izimpendulo
Kuphostiwe

Hello shamanalix,

I think that you're talking about "tooltips" (?)

If you want to disable this, please type in the address bar :

about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

browser.chrome.toolbar_tips

and change its value to false

Then close and restart Firefox.

Note that the above will only work for tooltips, and not when you hover over web links. You can change the link target display delay by increasing the value of this preference :

browser.overlink-delay

and set it to e.g. 1000 (= 1 second)

Hello shamanalix, I think that you're talking about "tooltips" (?) If you want to disable this, please type in the address bar : '''about:config''' and press Enter (promise to be careful, if asked) Then type in the search bar and look for the preference : '''browser.chrome.toolbar_tips''' and change its value to '''false''' Then close and restart Firefox. Note that the above will only work for tooltips, and not when you hover over web links. You can change the link target display delay by increasing the value of this preference : '''browser.overlink-delay''' and set it to e.g. 1000 (= 1 second)
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.