X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

messages not displayed in inbox, have to use repair folder

Kuphostiwe

as above

as above
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

Matt
  • Top 10 Contributor
  • Moderator
3233 izisombululo 22195 izimpendulo
Kuphostiwe

is this once a day, after every new message arrives. perhaps you could actually describe what you are observing.

Mostly these sorts of issues trace back to faulty anti virus products. What are you using?

is this once a day, after every new message arrives. perhaps you could actually describe what you are observing. Mostly these sorts of issues trace back to faulty anti virus products. What are you using?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

pretty much after every new message arrives

After 'Get Messages' there is a message displayed at the bottom right hand corner of the screen indicating the the number of messages which have been received. They are not displayed in the inbox pane They are displayed after the 'Repair Folders' option is ticked but are not displayed when I revisit the the inbox and only after the 'Repair Folders' option is used again. I installed Thunderbird about a year ago and haven't had any problems until a week ago. Nothing changed in my software environment that I am aware of. This seems to be a common problem indicated with a Google search, but without a permanent solution.

pretty much after every new message arrives After 'Get Messages' there is a message displayed at the bottom right hand corner of the screen indicating the the number of messages which have been received. They are not displayed in the inbox pane They are displayed after the 'Repair Folders' option is ticked but are not displayed when I revisit the the inbox and only after the 'Repair Folders' option is used again. I installed Thunderbird about a year ago and haven't had any problems until a week ago. Nothing changed in my software environment that I am aware of. This seems to be a common problem indicated with a Google search, but without a permanent solution.

Okulungisiwe ngu garrycoombe

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.